ace-of-penguins (1.5~rc1-1) unstable; urgency=medium

  * New maintainer: Debian Games Team. (Closes: #809995)
  * Add myself to Uploaders.
  * Imported Upstream version 1.5~rc1. (Closes: #808340)
    Thanks to Esa Peuha for the report.
    - Fixes conflicting declarations of struct image_list. (Closes: #749630)
    - Fixes FTBFS with libpng16. (Closes: #809878)
  * wrap-and-sort -sa.
  * Declare compliance with Debian Policy 3.9.6.
  * Switch Vcs-* fields to pkg-games.
  * Remove NEWS.Debian. It is obsolete now.
  * Remove Pre-Depends multiarch-support.
    It is not required for Stretch anymore. This also fixes Lintian error
  * Remove ${misc:PreDepends} dependency.
  * Make the build reproducible by using the last changelog date as a timestamp
    for the manpage. Thanks to Reiner Herrmann for the report and patch.
    (Closes: #782316)
  * Drop libxpm-dev from Build-Depend because it is no longer needed.
    Thanks to Esa Peuha for the hint.
  * Drop all patches. Applied upstream.
  * Update homepage field and point to
  * desktop files: Update keywords and do not use absolute paths for Exec
  * Move all desktop files to debian/desktop subdirectory.
  * Replace penguin-pegged.png icon with upstream's ace.png icon.
  * Provide a new menu icon. (Closes: #737787)
  * Drop README.source.

Date: 2016-01-07 04:10:40.119576+00:00
Signed-By: Sebastien Bacher <>
Sorry, changesfile not available.
Xenial-changes mailing list
Modify settings or unsubscribe at:

Reply via email to