dolfin (1.6.0-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Add gfortran to build dependencies.
    - Update package names for new SONAME 1.6 (libdolfin1.5 ->
      libdolfin1.6 and libdolfin1.5-dbg -> libdolfin1.6-dbg).
    - Bump minimum required version for python-instant, python-ufl and
      python-ffc to 1.6.0.
    - Require swig3.0 (>= 3.0.3) in Build-Depends.
  * Move debian/libdolfin1.5.install -> debian/libdolfin1.6.install.
  * Remove patch for fixing problem with Python 2.7.10 (fixed upstream).
  * debian/rules:
    - Replace swig with swig3.0.
    - Set PETSC_DIR to /usr/lib/petsc and SLEPC_DIR to /usr/lib/slepc.
    - Explicitly disable petsc4py, slepc4py and sphinx.
    - Help CMake find the parallel version of hdf5.

Date: 2015-12-08 16:12:48.815756+00:00
Signed-By: Matthias Klose <d...@ubuntu.com>
https://launchpad.net/ubuntu/+source/dolfin/1.6.0-1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to