pyzmq (15.1.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Add LGPL-3 exemption for linking.
  * Build-Depend on python{,3}-tornado.
  * Delete from Python 2.x packages, to avoid a byte
    compilation failure at install time.
  * Patch upstream tests to allocate a buffer for zmq_getsockopt to write to.
  * Handle the lack of a pypy-tornado by skipping the tests.
  * Drop the absolute import patch, and instead discover tests by module, not

Date: 2016-01-10 22:22:15.463903+00:00
Signed-By: Matthias Klose <>
Sorry, changesfile not available.
Xenial-changes mailing list
Modify settings or unsubscribe at:

Reply via email to