amavisd-new (1:2.10.1-1ubuntu1) xenial; urgency=medium

  * Merge from Debian stable, (LP: #1357424) remaining changes:
    + Add information in README.Debian about Ubuntu specific changes
    + Ubuntu configuration changes in 21-ubuntu_defaults
      - Reduce email responses for virus/blocked mail so as not to be a
        backscatter source by default
      - Enable DKIM checking by default
    + Include policy-bank of known good domains for DKIM whitelisting
      in 40-policy_banks
    + debian/control: drop altermime and ripole to Suggests after discussions
      with the server team.
    + amavisd-new-postfix configuration for anti-spam/virus
  * debian/rules: Add some comments about 22-amavisd-new-postfix file being 
forgotten
      since 2.6.5-0ubuntu1. Decision has been made to keep this state, by 
commenting out,
      to avoid a different behavior which could disturb various configuration 
tools
      assumptions, and also because we expect to remove the delta in Xenial +1.

amavisd-new (1:2.10.1-1) unstable; urgency=medium

  * [486e81e] Update watchfile
  * [ab9fdf0] Imported Upstream version 2.10.0
    (Closes: #723662)
              - Fix IPv6 support with newer NET::LDAP
                Versions (Closes: #755103)
  * [efec19a] Add new dependency
  * [65a6340] Imported Upstream version 2.10.1
              - Fix taint errors (Closes: #755103)

amavisd-new (1:2.9.1-1) unstable; urgency=medium

  * [c230541] Imported Upstream version 2.9.1

amavisd-new (1:2.9.0-1) unstable; urgency=low

  * [f4f2bd4] Imported Upstream version 2.8.0
  * [7933b12] Bump standards version (no changes)
  * [0e64125] Sarge is a long time ago, remove upgrade warning
  * [5a70917] Remove obsolete debconf stuff
  * [c2dd806] Add set -e to postinst
  * [34b85a4] Move to deb3
  * [94018b3] Ignore quilt dir
  * [7ffd1ac] Imported Upstream version 2.8.1
  * [5e96aed] Refresh patches
  * [e2a0778] Install RELEASE_NOTES
  * [1666210] Install initscript for amavisd-snmp-subagent (Closes: #720564)
  * [546ce62] Add Homepage header
  * [4f5a569] Wrap-and-sort
  * [7757706] Surpress warning in amavisd-snmp-subagent if postfix isn't 
installed
  * [56ed356] Remove some obsolete packers
  * [f49d74a] Add Recommends for zeromq
  * [0688ae8] Bump debhelper compat for dh_exec
  * [4db3051] Fix some package names to fit with dh9
  * [5cdd083] use dh-exec to rename files
  * [b5c8284] Fix initscript installation and instal RELEASE_NOTEs
  * [1fa8411] Update watchfile. Amavis now comes as tar.xz
  * [44bb907] Imported Upstream version 2.9.0
  * [0f51c61] Fix paths in amavis helper scripts
  * [f247c36] Recommend libzeromq-perl
  * [9c159ca] Introduce amavis-mc service
  * [787fe90] Add support for amavic-mc in snmp subagent
  * [2887cac] Update README.Debian for amavisd-snmp-subagent and amavis-status
  * [33d96a7] Add AMAVIS-MIB.txt to /usr/share/doc

Date: Tue, 12 Jan 2016 15:40:02 +0100
Changed-By: Pierre-André MOREY <pierre-andre.mo...@canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Signed-By: Robie Basak <robie.ba...@canonical.com>
https://launchpad.net/ubuntu/+source/amavisd-new/1:2.10.1-1ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 12 Jan 2016 15:40:02 +0100
Source: amavisd-new
Binary: amavisd-new amavisd-new-postfix
Architecture: source
Version: 1:2.10.1-1ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Pierre-André MOREY <pierre-andre.mo...@canonical.com>
Description:
 amavisd-new - Interface between MTA and virus scanner/content filters
 amavisd-new-postfix - part of Ubuntu mail stack provided by Ubuntu server team
Closes: 720564 723662 755103
Launchpad-Bugs-Fixed: 1357424
Changes:
 amavisd-new (1:2.10.1-1ubuntu1) xenial; urgency=medium
 .
   * Merge from Debian stable, (LP: #1357424) remaining changes:
     + Add information in README.Debian about Ubuntu specific changes
     + Ubuntu configuration changes in 21-ubuntu_defaults
       - Reduce email responses for virus/blocked mail so as not to be a
         backscatter source by default
       - Enable DKIM checking by default
     + Include policy-bank of known good domains for DKIM whitelisting
       in 40-policy_banks
     + debian/control: drop altermime and ripole to Suggests after discussions
       with the server team.
     + amavisd-new-postfix configuration for anti-spam/virus
   * debian/rules: Add some comments about 22-amavisd-new-postfix file being 
forgotten
       since 2.6.5-0ubuntu1. Decision has been made to keep this state, by 
commenting out,
       to avoid a different behavior which could disturb various configuration 
tools
       assumptions, and also because we expect to remove the delta in Xenial +1.
 .
 amavisd-new (1:2.10.1-1) unstable; urgency=medium
 .
   * [486e81e] Update watchfile
   * [ab9fdf0] Imported Upstream version 2.10.0
     (Closes: #723662)
               - Fix IPv6 support with newer NET::LDAP
                 Versions (Closes: #755103)
   * [efec19a] Add new dependency
   * [65a6340] Imported Upstream version 2.10.1
               - Fix taint errors (Closes: #755103)
 .
 amavisd-new (1:2.9.1-1) unstable; urgency=medium
 .
   * [c230541] Imported Upstream version 2.9.1
 .
 amavisd-new (1:2.9.0-1) unstable; urgency=low
 .
   * [f4f2bd4] Imported Upstream version 2.8.0
   * [7933b12] Bump standards version (no changes)
   * [0e64125] Sarge is a long time ago, remove upgrade warning
   * [5a70917] Remove obsolete debconf stuff
   * [c2dd806] Add set -e to postinst
   * [34b85a4] Move to deb3
   * [94018b3] Ignore quilt dir
   * [7ffd1ac] Imported Upstream version 2.8.1
   * [5e96aed] Refresh patches
   * [e2a0778] Install RELEASE_NOTES
   * [1666210] Install initscript for amavisd-snmp-subagent (Closes: #720564)
   * [546ce62] Add Homepage header
   * [4f5a569] Wrap-and-sort
   * [7757706] Surpress warning in amavisd-snmp-subagent if postfix isn't 
installed
   * [56ed356] Remove some obsolete packers
   * [f49d74a] Add Recommends for zeromq
   * [0688ae8] Bump debhelper compat for dh_exec
   * [4db3051] Fix some package names to fit with dh9
   * [5cdd083] use dh-exec to rename files
   * [b5c8284] Fix initscript installation and instal RELEASE_NOTEs
   * [1fa8411] Update watchfile. Amavis now comes as tar.xz
   * [44bb907] Imported Upstream version 2.9.0
   * [0f51c61] Fix paths in amavis helper scripts
   * [f247c36] Recommend libzeromq-perl
   * [9c159ca] Introduce amavis-mc service
   * [787fe90] Add support for amavic-mc in snmp subagent
   * [2887cac] Update README.Debian for amavisd-snmp-subagent and amavis-status
   * [33d96a7] Add AMAVIS-MIB.txt to /usr/share/doc
Checksums-Sha1:
 c71bde3fae1481234d0efddd0401dc2f2bd70100 2167 amavisd-new_2.10.1-1ubuntu1.dsc
 0ef412d7fb98da311ed7b8eb8e8e9c619de63f50 767716 amavisd-new_2.10.1.orig.tar.xz
 a3e9b412aaec998fd7f82d3926819096a9d07280 60584 
amavisd-new_2.10.1-1ubuntu1.debian.tar.xz
Checksums-Sha256:
 9f14eab36db1db4dd9daada61ac862be8e7cfa02d80a8932fb039246a0c23d0d 2167 
amavisd-new_2.10.1-1ubuntu1.dsc
 1d3d3f372d0888018b950ee19704c298b5d02e2c287ca2d5f1a785a078b6038f 767716 
amavisd-new_2.10.1.orig.tar.xz
 39b0bdf919a09a23aca9d1980823a25538878d5e74b2d7272843ae0c1cae55a0 60584 
amavisd-new_2.10.1-1ubuntu1.debian.tar.xz
Files:
 f5222f1e255a40cc6aa7ddf2e5cf52ac 2167 mail extra 
amavisd-new_2.10.1-1ubuntu1.dsc
 adb0c64ac6a91249ddeb4ed97747d755 767716 mail extra 
amavisd-new_2.10.1.orig.tar.xz
 b8c317bb8937250543740641024a78d3 60584 mail extra 
amavisd-new_2.10.1-1ubuntu1.debian.tar.xz
Original-Maintainer: Brian May <b...@debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJWnjwfAAoJEOVkucJ1vdUuiyUQAKLRwkfzQy+cdYG5Q5nRA3EM
YMG7HWuqsgJmKDa7zTB19Ol4qJUR3Ik9gLwxnhdW/MR88DBhHr799dtMf1dMQjOy
FUwci0jk9bzDA94D+kOVvuP9xAumLUo6mcXGkiPOfdRRn9XBotgX0ZwZLIHKvdXl
APdXi5xzF7jYsTLJt8ZMBYNCVnpLplEDQYJhokEGO1114bqDmDrr84MyZyYB+03q
zgs6nAZEZgQWzLJKT8vPz/81d6/uRiQUcZMkAdDFT3G4r8TRIDBBPQLfOn+juNy2
Tlv2LMr5wVr031/wvRd9a1meQ3DwSftmAbbw2KUZ2yCmYQ0304ZPTCN3OG7Eq+iT
9ATQt4QK6WGeDnXrhGL56+uZfH0FOEi6rS09vureOmAFW+Av8ZWdYHUzj3uUTY8H
AJJK3XP96HWh4WnwemD7eSH7Dhx4aOKeY08aZnLRwVHKS2lCmyaevx0acqMVOBBa
dcoLrRsWPkt9Boqf3dThK7LNAkaFqWfhi8Uhcu379cEEuy6AL9R83eOKWrzVuhWf
+KzShKvX/6RDVwE6cokzDUADh7ftI2WSNvyDwqHApxTw0yGM5zpVEdtahiKQrfcd
yCeRML9tMS3CFzDzvaYu0lBABbyKYTTc6DkF8Jo2DAELsVZ4WX5zg5iDYQ2RFDZM
Act+526TepKRqw2OB15r
=XDJ0
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to