python-numpy (1:1.10.4-2ubuntu1) xenial; urgency=medium

  * Merge with Debian; remaining changes:
    - debian/patches/20_disable-plot-extension.patch
       Disable plot_directive extension, and catch ImportErrors when
       matplotlib cannot be imported, which allows us to remove
       python-matplotlib from dependencies.  This is required because
       python-numpy is in main, while python-matplotlib is in universe.

python-numpy (1:1.10.4-2) unstable; urgency=medium

  * 
debian/patches/0006-disable-asserts-on-ppc-with-broken-malloc-only-longd.patch
    - recovered from the uploads to sid, needed to fix a FTBFS on powerpc

python-numpy (1:1.10.4-1) unstable; urgency=medium

  * New upstream release
    - fix a typo in help(numpy.kron); Closes: #777172
    - generate the referene content in the doc; Closes: #804479
  * debian/copyright
    - extend packaging copyright notice
  * dh_numpy and dh_numpy3 use 2 different files from where to read the
    versions, thus making the py3k package indipendent of the python2;
    Closes: #797943
  * debian/rules
    - dont fail when files are missing if we are running dpkg-bp -A;
      Closes: #806099
  * debian/patches/0005-Dont-fail-if-we-cant-import-mingw32.patch
    - skip the import of mingw32(), needed for the version.helper scripts

python-numpy (1:1.10.0~b1-1) experimental; urgency=medium

  * New upstream beta release
  * debian/patches/*
    - refreshed for new upstream code
  * debian/versions
    - bump API version to 10
  * debian/control
    - require nose version 1.0 or later
  * debian/copyright
    - extend upstream packaging years
    - remove/update copyright notice for updated files

Date: Tue, 19 Jan 2016 16:21:16 +0100
Changed-By: Matthias Klose <d...@ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/python-numpy/1:1.10.4-2ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 19 Jan 2016 16:21:16 +0100
Source: python-numpy
Binary: python-numpy python-numpy-dbg python3-numpy python3-numpy-dbg 
python-numpy-doc
Architecture: source
Version: 1:1.10.4-2ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Matthias Klose <d...@ubuntu.com>
Description:
 python-numpy - Numerical Python adds a fast array facility to the Python 
languag
 python-numpy-dbg - Fast array facility to the Python language (debug extension)
 python-numpy-doc - NumPy documentation
 python3-numpy - Fast array facility to the Python 3 language
 python3-numpy-dbg - Fast array facility to the Python 3 language (debug 
extension)
Closes: 777172 797943 804479 806099
Changes:
 python-numpy (1:1.10.4-2ubuntu1) xenial; urgency=medium
 .
   * Merge with Debian; remaining changes:
     - debian/patches/20_disable-plot-extension.patch
        Disable plot_directive extension, and catch ImportErrors when
        matplotlib cannot be imported, which allows us to remove
        python-matplotlib from dependencies.  This is required because
        python-numpy is in main, while python-matplotlib is in universe.
 .
 python-numpy (1:1.10.4-2) unstable; urgency=medium
 .
   * 
debian/patches/0006-disable-asserts-on-ppc-with-broken-malloc-only-longd.patch
     - recovered from the uploads to sid, needed to fix a FTBFS on powerpc
 .
 python-numpy (1:1.10.4-1) unstable; urgency=medium
 .
   * New upstream release
     - fix a typo in help(numpy.kron); Closes: #777172
     - generate the referene content in the doc; Closes: #804479
   * debian/copyright
     - extend packaging copyright notice
   * dh_numpy and dh_numpy3 use 2 different files from where to read the
     versions, thus making the py3k package indipendent of the python2;
     Closes: #797943
   * debian/rules
     - dont fail when files are missing if we are running dpkg-bp -A;
       Closes: #806099
   * debian/patches/0005-Dont-fail-if-we-cant-import-mingw32.patch
     - skip the import of mingw32(), needed for the version.helper scripts
 .
 python-numpy (1:1.10.0~b1-1) experimental; urgency=medium
 .
   * New upstream beta release
   * debian/patches/*
     - refreshed for new upstream code
   * debian/versions
     - bump API version to 10
   * debian/control
     - require nose version 1.0 or later
   * debian/copyright
     - extend upstream packaging years
     - remove/update copyright notice for updated files
Checksums-Sha1:
 820a124b22ea0c49a89ff2b745a587be987ce8ae 2704 python-numpy_1.10.4-2ubuntu1.dsc
 2f543ef370d0e801b669feded49ac6baeec8c126 4070069 
python-numpy_1.10.4.orig.tar.gz
 712f273fce93d57c5e6211a2ef0c38ada3b95e3a 144256 
python-numpy_1.10.4-2ubuntu1.debian.tar.xz
Checksums-Sha256:
 e028049391388560408b5ce197453d24a842a7581b13d85f1665da9da0678e76 2704 
python-numpy_1.10.4-2ubuntu1.dsc
 f7f91842056a7cf680b0eaf8cefc5e46c69e2521e651128d2e6aaaccec8652ae 4070069 
python-numpy_1.10.4.orig.tar.gz
 249ba6ae0f3efbf2e9488c6c9db5bf413b56dccde99194d050bed7b5a9c445f5 144256 
python-numpy_1.10.4-2ubuntu1.debian.tar.xz
Files:
 537a155cc00b61f3249667a5d035ac42 2704 python optional 
python-numpy_1.10.4-2ubuntu1.dsc
 90bb9034652cefbada19cf7d141a6a61 4070069 python optional 
python-numpy_1.10.4.orig.tar.gz
 48fe9a1152fcaf8587413d5e6338eeb5 144256 python optional 
python-numpy_1.10.4-2ubuntu1.debian.tar.xz
Original-Maintainer: Debian Python Modules Team 
<python-modules-t...@lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJWnllGAAoJEL1+qmB3j6b1/+kP+gPfObLPMyPabWN8QtPA7kp7
af78u0Fl/Aan6vxT8s51VNSEYFYQhfAEsrKLels8nrK/udxk7SLchueKsQ4UTpyr
cVLp71Y+10Ba2fEsHISeaYYWabO9cd+YrJwkjyykYj35klQ1rWxB1xkeFDfGm07H
ySLr34ggZbTPk+pDkuVR85zzVGvjC9qP12ZFvho2npU8qOp6uVsn0sZeinRILSc8
n/HVkB6GemUOH0lLb87l1QqntyJ1+VFMFdXmtH1Gth9z55njr+2T/X7Ur866dcyi
dFKoLnvU5w0kd7QfRbNw+w0P0oZe1lxYRMO5G3xjEIEGL5+hLNOb1OCfdRzrI5gL
c6Qajh1npY4Li7LnMwbiSvu1kpA0QS8TO+VvylpFMF57neDaBM7bZarhUTe84pdb
YrxLWa7ytP17UjaKzqYqFSniETPiWaUeOTsSnbmwm7R3hXWLQlROl+jpBcPcGfbH
WO2WelvI4nuKuwMi4wyjlftAjwLNGYwhUbMTvA6rte+Glen3KPSZ9BUOl6VFB4HK
vynVjttBp6QU7ljEJox9cLmhXG+tn5Mw66/Mel3qFvJJpGLsoyVaY+4PmmMkNflp
0+jjCPwWg9WBUHOpQAyGYr3LO13E/e0OKrG2C+AN+TFGIFYNrjoD9KdNlx2/43V1
5oNhqGK9/9XiLle/4zUF
=hphg
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to