hplip (3.15.11+repack0-1) unstable; urgency=medium

  * New upstream release
     - 3.15.11
       (Closes: #767325, #794803)
     - 3.15.7 - Insecure binary driver verification
       (CVE-2015-0839, Closes: #787353).
     - Repack the 3.15.11 upstream releasr: Un-gzip various source files, for
       better upstream-tracking

  * Let the Debian Printing Team umbrella adopt the package, with maintainer's
    - Migrate from SVN to Git; import the complete history to have the upstream
      sources in the repository
    - Update Vcs-* fields
    - Add gbp.conf to reflect the branch layout
    - Add myself as uploader
  * Wrap-and-sort the debian files
  * Remove tabs in previous changelog entries
  * Recompress the files uncompressed in repack just before build, with -n for
  * Add tentative get-orig-source target for the automatic repack
  * Cleanup patch queue, with raw DEP-3 headers and no dpatch leftovers
  * Refresh debian/watch, and add upstream PGP key in debian/upstream to
    enforce signature verification of new upstream releases
  * Automatically generate debug package, B-D against debhelper >= 9.20151219

Date: 2016-01-10 10:13:35.668759+00:00
Signed-By: Till Kamppeter <till.kamppe...@gmail.com>
Sorry, changesfile not available.
Xenial-changes mailing list
Modify settings or unsubscribe at: 

Reply via email to