pygments (2.1+dfsg-1) unstable; urgency=medium

  [ Dmitry Shachnev ]
  * New upstream release.
  * Drop CVE-2015-8557.patch, applied upstream.
  * Disable two tests that need example files, again.
  * Stop setting PYTHONWARNINGS=d when running the autopkgtests, that
    breaks the cmdline test which checks that process stderr is empty.

  [ Piotr O┼╝arowski ]
  * Remove /etc/bash_completion.d/pygmentize conffile in maintainer scripts
    (closes: #810661)

Date: 2016-01-26 04:20:27.775063+00:00
Changed-By: Piotr O┼╝arowski <oza...@gmail.com>
Signed-By: Dmitry Shachnev <mity...@gmail.com>
https://launchpad.net/ubuntu/+source/pygments/2.1+dfsg-1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to