binutils (2.26-4ubuntu1) xenial; urgency=medium

  * Merge with Debian; remaining changes:
    - Build from upstream sources.
    - Build binutils-static and binutils-static-udeb packages.
    - Don't build cross binutils packages for non-linux architectures.

binutils (2.26-4) unstable; urgency=medium

  * Update, taken from the 2.26 branch 20160213.
    - Fix PR ld/19615, PR ld/19601 (closes: #812858), PR gas/19520.
  * Fix stripping packages for cross builds. Closes: #813337.

Date: Wed, 17 Feb 2016 10:01:43 +0100
Changed-By: Matthias Klose <d...@ubuntu.com>
Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/binutils/2.26-4ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 17 Feb 2016 10:01:43 +0100
Source: binutils
Binary: binutils binutils-dev binutils-multiarch binutils-multiarch-dev 
binutils-static binutils-static-udeb binutils-hppa64-linux-gnu binutils-doc 
binutils-source binutils-s390x-linux-gnu binutils-powerpc64le-linux-gnu 
binutils-powerpc-linux-gnu binutils-aarch64-linux-gnu 
binutils-arm-linux-gnueabihf binutils-arm-linux-gnueabi binutils-mips-linux-gnu 
binutils-mipsel-linux-gnu binutils-alpha-linux-gnu binutils-hppa-linux-gnu 
binutils-m68k-linux-gnu binutils-mips64-linux-gnuabi64 
binutils-mips64el-linux-gnuabi64 binutils-powerpc-linux-gnuspe 
binutils-powerpc64-linux-gnu binutils-sh4-linux-gnu binutils-sparc64-linux-gnu
Architecture: source
Version: 2.26-4ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Matthias Klose <d...@ubuntu.com>
Description:
 binutils   - GNU assembler, linker and binary utilities
 binutils-aarch64-linux-gnu - GNU binary utilities, for aarch64-linux-gnu target
 binutils-alpha-linux-gnu - GNU binary utilities, for alpha-linux-gnu target
 binutils-arm-linux-gnueabi - GNU binary utilities, for arm-linux-gnueabi target
 binutils-arm-linux-gnueabihf - GNU binary utilities, for arm-linux-gnueabihf 
target
 binutils-dev - GNU binary utilities (BFD development files)
 binutils-doc - Documentation for the GNU assembler, linker and binary utilities
 binutils-hppa-linux-gnu - GNU binary utilities, for hppa-linux-gnu target
 binutils-hppa64-linux-gnu - GNU assembler, linker and binary utilities 
targeted for hppa64-li
 binutils-m68k-linux-gnu - GNU binary utilities, for m68k-linux-gnu target
 binutils-mips-linux-gnu - GNU binary utilities, for mips-linux-gnu target
 binutils-mips64-linux-gnuabi64 - GNU binary utilities, for 
mips64-linux-gnuabi64 target
 binutils-mips64el-linux-gnuabi64 - GNU binary utilities, for 
mips64el-linux-gnuabi64 target
 binutils-mipsel-linux-gnu - GNU binary utilities, for mipsel-linux-gnu target
 binutils-multiarch - Binary utilities that support multi-arch targets
 binutils-multiarch-dev - GNU binary utilities that support multi-arch targets 
(BFD develop
 binutils-powerpc-linux-gnu - GNU binary utilities, for powerpc-linux-gnu target
 binutils-powerpc-linux-gnuspe - GNU binary utilities, for powerpc-linux-gnuspe 
target
 binutils-powerpc64-linux-gnu - GNU binary utilities, for powerpc64-linux-gnu 
target
 binutils-powerpc64le-linux-gnu - GNU binary utilities, for 
powerpc64le-linux-gnu target
 binutils-s390x-linux-gnu - GNU binary utilities, for s390x-linux-gnu target
 binutils-sh4-linux-gnu - GNU binary utilities, for sh4-linux-gnu target
 binutils-source - GNU assembler, linker and binary utilities (source)
 binutils-sparc64-linux-gnu - GNU binary utilities, for sparc64-linux-gnu target
 binutils-static - statically linked binutils tools
 binutils-static-udeb - statically linked binutils tools for for the Debian 
installer
Closes: 812858 813337
Changes:
 binutils (2.26-4ubuntu1) xenial; urgency=medium
 .
   * Merge with Debian; remaining changes:
     - Build from upstream sources.
     - Build binutils-static and binutils-static-udeb packages.
     - Don't build cross binutils packages for non-linux architectures.
 .
 binutils (2.26-4) unstable; urgency=medium
 .
   * Update, taken from the 2.26 branch 20160213.
     - Fix PR ld/19615, PR ld/19601 (closes: #812858), PR gas/19520.
   * Fix stripping packages for cross builds. Closes: #813337.
Checksums-Sha1:
 be4c110c322bed92332f0a23c24b12c38df092a4 4132 binutils_2.26-4ubuntu1.dsc
 d80cc47c9fbea4f19f496931fda574a17b6797b0 156270 binutils_2.26-4ubuntu1.diff.gz
Checksums-Sha256:
 39b47bfb16bf9bd00b4108a94ae10b515440d9bf4de79bdf25023b1396816db2 4132 
binutils_2.26-4ubuntu1.dsc
 161011c86fbf429bb73cb329d3ecda5183ed1a9dc1037fc93345807a75428f4f 156270 
binutils_2.26-4ubuntu1.diff.gz
Files:
 c37028100518dc5ba13b87e25927e30c 4132 devel optional binutils_2.26-4ubuntu1.dsc
 ff47fe5e0263f1b162a9613a409576f6 156270 devel optional 
binutils_2.26-4ubuntu1.diff.gz
Original-Maintainer: Matthias Klose <d...@debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJWxDduAAoJEL1+qmB3j6b18hwP/jW23g24CkOngFXejg4DroQ5
tt4SMWB3Rfcq+PJN9L5iH+6Jw8Alm71Y4v9CLuoRC2sbYOJeBUMf4kS+NrGXWcj9
rpWGDxJ6wM1DxdyKOrUOpVxvgMXoMPpUzJ+YUC/FXnVJ90X/75UxzBNWVh3uQonX
453iG0QKH4tyQ8dBNKh65U59HRXS08AaGsVSM+GoGhks9TMU1CgIOzLYgrUPsKFP
vxe9fFg+5ssxMqBQ+AESu4rzDUQdIUXgxKCLEhYh5CGTBp5iJSaemc0Coa/w2LhM
/l5WSTnaEZ6nrWfbPDuyz8CFLGFiSlgKEaM+VrwzpTLzjfKswsQ8rhsuWYu04L8H
lZvsInWvKpD6sFYKLyTGvIbfi7wLvJURgEQtMhMAlN6xaIrDGGRrN7/lC7TjZbv4
/4J1E4A1FD9t/FYvhDruO8qtZWk4ZbVrkJ3flh3hiodVbcusH+s2qQiU+lQLawv/
Wt1mEZggBEwTW7n3FMNOFTTIx5yJnEp9B2U5z7bdXTseqd1eaWSgxP7q9PsF+8cb
OdjAv1A0OGJ0Fij8+SgfY5nSk5Wpg5bxFjaD3xBNZK2SQ3Z9SSXYrrisZTH/41yq
yvFZI1re+qLTLANc7vQXxR5yVt3mXKa6bmqhU3ChUc0YtXLrg3vY9ayt0e+NOLBy
GPHg07O9ViYXj+0jlGUh
=OiuV
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to