mutt (1.5.24-1) unstable; urgency=medium

  * Team upload.

  [ Evgeni Golov ]
  * Fix implicit-function-declaration warnings during compile

  [ Matteo F. Vescovi ]
  * Imported Upstream version 1.5.24 (Closes: #763522)
  * debian/patches/: patchset re-worked against v1.5.24
    - features-old/patch-1.5.4.vk.pgp_verbose_mime.patch dropped
      (applied upstream)
    - features/xtitles.patch dropped (different approach by upstream)
    - upstream/542817-smimekeys-tmpdir.patch dropped (applied upstream)
    - upstream/547980-smime_keys-chaining.patch dropped (applied upstream)
    - upstream/624058-gnutls-deprecated.patch dropped (applied upstream)
  * debian/control: S-V bump 3.9.5 => 3.9.6 (no changes needed)
  * debian/: GnuPG signature verification added
  * debian/watch: path to release tarballs updated

Date: 2015-09-20 22:16:18.646004+00:00
Changed-By: Antonio Radici <anto...@dyne.org>
Signed-By: Matthias Klose <d...@ubuntu.com>
https://launchpad.net/ubuntu/+source/mutt/1.5.24-1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to