ocamlgsl (1.19.1-1) unstable; urgency=low

  * Team upload.

  [ Sylvain Le Gall ]
  * Remove Sylvain Le Gall from uploaders

  [ Bas Couwenberg ]
  * Update build dependencies for GSL 2, change libgsl0-dev to libgsl-dev
    (Closes: #805818).

  [ Mehdi Dogguy ]
  * Import new upstream release, which fixes FTBFS issues and GSL 2
    compatibility issues.
  * Remove local patches, not needed anymore
  * Upstream repository has moved to github.com/mmottl/gsl-ocaml
  * Update packaging to cope with upstream's build system
  * Convert source package to 3.0 (quilt)
  * Convert packaging from cdbs to dh-7 style
  * Update debian/copyright file.

Date: 2016-01-17 22:19:50.450251+00:00
Signed-By: Matthias Klose <d...@ubuntu.com>
https://launchpad.net/ubuntu/+source/ocamlgsl/1.19.1-1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to