poppler (0.41.0-0ubuntu1) xenial; urgency=medium

  * New upstream version (soname update 57->58)
  * debian/patchres/revert_api_change.patch:
    - revert upstream commit that removed an enum, they claim it's
      not an abi change because it's unused, but other packages (bindings)
      rely on it to build still, we can drop the patch later once the
      redpends have been updated

Date: Mon, 22 Feb 2016 18:45:00 +0100
Changed-By: Sebastien Bacher <seb...@ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/poppler/0.41.0-0ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 22 Feb 2016 18:45:00 +0100
Source: poppler
Binary: libpoppler58 libpoppler-dev libpoppler-private-dev libpoppler-glib8 
libpoppler-glib-dev libpoppler-glib-doc gir1.2-poppler-0.18 libpoppler-qt4-4 
libpoppler-qt4-dev libpoppler-qt5-1 libpoppler-qt5-dev libpoppler-cpp0 
libpoppler-cpp-dev poppler-utils poppler-dbg
Architecture: source
Version: 0.41.0-0ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb...@ubuntu.com>
Description:
 gir1.2-poppler-0.18 - GObject introspection data for poppler-glib
 libpoppler-cpp-dev - PDF rendering library -- development files (CPP interface)
 libpoppler-cpp0 - PDF rendering library (CPP shared library)
 libpoppler-dev - PDF rendering library -- development files
 libpoppler-glib-dev - PDF rendering library -- development files (GLib 
interface)
 libpoppler-glib-doc - PDF rendering library -- documentation for the GLib 
interface
 libpoppler-glib8 - PDF rendering library (GLib-based shared library)
 libpoppler-private-dev - PDF rendering library -- private development files
 libpoppler-qt4-4 - PDF rendering library (Qt 4 based shared library)
 libpoppler-qt4-dev - PDF rendering library -- development files (Qt 4 
interface)
 libpoppler-qt5-1 - PDF rendering library (Qt 5 based shared library)
 libpoppler-qt5-dev - PDF rendering library -- development files (Qt 5 
interface)
 libpoppler58 - PDF rendering library
 poppler-dbg - PDF rendering library -- debugging symbols
 poppler-utils - PDF utilities (based on Poppler)
Changes:
 poppler (0.41.0-0ubuntu1) xenial; urgency=medium
 .
   * New upstream version (soname update 57->58)
   * debian/patchres/revert_api_change.patch:
     - revert upstream commit that removed an enum, they claim it's
       not an abi change because it's unused, but other packages (bindings)
       rely on it to build still, we can drop the patch later once the
       redpends have been updated
Checksums-Sha1:
 e6e5a60ad052e70b62df5ff680d51ee30514efc3 2710 poppler_0.41.0-0ubuntu1.dsc
 af3a941866095312cf5b51086cff3a2a48bcc816 1655448 poppler_0.41.0.orig.tar.xz
 5efd34365e35fa00528a724a319e3d8cab3e3189 30160 
poppler_0.41.0-0ubuntu1.debian.tar.xz
Checksums-Sha256:
 535a8d73f839b9457f2f88c495fdb2f2ef461adf7de7af3e9813964fa5645ff6 2710 
poppler_0.41.0-0ubuntu1.dsc
 420abaab63caed9e1ee28964a0ba216d1979506726164bc99ad5ade289192a1b 1655448 
poppler_0.41.0.orig.tar.xz
 ddb8d7f2c548636a9023a0a3235247f4ca4758e91c94cfd93bc161f93d940c52 30160 
poppler_0.41.0-0ubuntu1.debian.tar.xz
Files:
 14b3310a98e432802d9221d036b3cf92 2710 devel optional 
poppler_0.41.0-0ubuntu1.dsc
 849a8bd6af5794efb961b70418414e5a 1655448 devel optional 
poppler_0.41.0.orig.tar.xz
 a84fed3d6d024765620c57acdde3a314 30160 devel optional 
poppler_0.41.0-0ubuntu1.debian.tar.xz
Original-Maintainer: Loic Minier <l...@dooz.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlbQgGMACgkQQxo87aLX0pJJTgCfRMg2kazBVt9bOp7LmKjBH/IB
s2sAn2zgVOGirK1gxkW4Zl4dF9c0XnyT
=SOS2
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to