maven-invoker (2.2-2) unstable; urgency=medium

  * Team upload.
  * Fixed the build failure caused by the plexus-component-metadata upgrade
    (Closes: #815651)
  * Build depend on libplexus-component-metadata-java (>= 1.6) instead of
    libplexus-containers1.5-java
  * Standards-Version updated to 3.9.7 (no changes)
  * Use secure Vcs-* URLs

Date: 2016-02-27 04:21:29.103133+00:00
Changed-By: Debian Java Maintainers 
<pkg-java-maintain...@lists.alioth.debian.org>
Signed-By: Matthias Klose <d...@ubuntu.com>
https://launchpad.net/ubuntu/+source/maven-invoker/2.2-2
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to