lxpanel (0.8.2-1ubuntu1) xenial; urgency=medium

  * Merge with Debian unstable. Ubuntu remaining changes:
  * debian/control:
   - Add libindicator-dev build-depends.
   - Add lxpanel-indicator-applet-plugin binary.
   - Add build-depends on libicu-dev for weather plugin.
   - Update Replaces and Breaks on lxpanel-data (LP: #1417244).
  * debian/lxpanel.install:
   - Install all plugins except indicators.
   - Install apport hook.
  * debian/lxpanel-indicator-applet-plugin.install:
   - Install indicator plugin.
  * debian/rules:
   - Add --enable-indicator-support flag.
   - Add dh_install --fail-missing.
   - Re-enable dh_makeshlibs, FTBFS with lxpanel-indicator-applet-plugin.
  * debian/patches:
   - 04_disable_gtk3_indicators.patch: Hide incompatible indicators in the
     preference menu (LP: #1165245).

lxpanel (0.8.2-1) unstable; urgency=low

  * Adding x-terminal-emulator | pavucontrol | gnome-alsamixer as Recommended.
  * Removing lxsession from Suggests, LXPanel does not use it in any way.
  * Adding apport hook (taken from Ubuntu).
  * Adding new lxpanel-dev package (Closes: #785660).
  * Merging upstream version 0.8.2 (Closes: #786485, #784725, #801319).
  * Bump Standards-Version to 3.9.7.
  * Fixing spelling error in lxpanel.hints.5 manpage.

Date: Sat, 27 Feb 2016 15:35:47 +0100
Changed-By: Julien Lavergne <gi...@ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/lxpanel/0.8.2-1ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 27 Feb 2016 15:35:47 +0100
Source: lxpanel
Binary: lxpanel lxpanel-dbg lxpanel-data lxpanel-dev 
lxpanel-indicator-applet-plugin
Architecture: source
Version: 0.8.2-1ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Julien Lavergne <gi...@ubuntu.com>
Description:
 lxpanel    - LXDE panel
 lxpanel-data - LXDE panel (data files)
 lxpanel-dbg - LXDE panel (debug)
 lxpanel-dev - LXDE panel (plugins development files)
 lxpanel-indicator-applet-plugin - lxpanel indicator applet
Closes: 784725 785660 786485 801319
Launchpad-Bugs-Fixed: 1165245 1417244
Changes:
 lxpanel (0.8.2-1ubuntu1) xenial; urgency=medium
 .
   * Merge with Debian unstable. Ubuntu remaining changes:
   * debian/control:
    - Add libindicator-dev build-depends.
    - Add lxpanel-indicator-applet-plugin binary.
    - Add build-depends on libicu-dev for weather plugin.
    - Update Replaces and Breaks on lxpanel-data (LP: #1417244).
   * debian/lxpanel.install:
    - Install all plugins except indicators.
    - Install apport hook.
   * debian/lxpanel-indicator-applet-plugin.install:
    - Install indicator plugin.
   * debian/rules:
    - Add --enable-indicator-support flag.
    - Add dh_install --fail-missing.
    - Re-enable dh_makeshlibs, FTBFS with lxpanel-indicator-applet-plugin.
   * debian/patches:
    - 04_disable_gtk3_indicators.patch: Hide incompatible indicators in the
      preference menu (LP: #1165245).
 .
 lxpanel (0.8.2-1) unstable; urgency=low
 .
   * Adding x-terminal-emulator | pavucontrol | gnome-alsamixer as Recommended.
   * Removing lxsession from Suggests, LXPanel does not use it in any way.
   * Adding apport hook (taken from Ubuntu).
   * Adding new lxpanel-dev package (Closes: #785660).
   * Merging upstream version 0.8.2 (Closes: #786485, #784725, #801319).
   * Bump Standards-Version to 3.9.7.
   * Fixing spelling error in lxpanel.hints.5 manpage.
Checksums-Sha1:
 f0115284f8f11a13ec6ba661cb9352d8c68d460f 2496 lxpanel_0.8.2-1ubuntu1.dsc
 a736b38bb74ed93e151ef5446003c9bcae240717 1488548 lxpanel_0.8.2.orig.tar.xz
 463adc4a3c74ee62c4cef2e889a8cc26ddb15df6 16948 
lxpanel_0.8.2-1ubuntu1.debian.tar.xz
Checksums-Sha256:
 8e2b62ac3b9e4d8c97a3e8f86a1a5004522b387ffb4863d9bc78b0bde6235fb0 2496 
lxpanel_0.8.2-1ubuntu1.dsc
 516ac4c83494ee99b2a0d2466458519a9a2668272eeff6d2162af3683b634104 1488548 
lxpanel_0.8.2.orig.tar.xz
 1a290dc87c6d6510ca890ee1767bf82288acb05d7d8f3b5971f353d1ea37c86a 16948 
lxpanel_0.8.2-1ubuntu1.debian.tar.xz
Files:
 1e454c615093c50c92e8b55444554a72 2496 x11 optional lxpanel_0.8.2-1ubuntu1.dsc
 8d7c93c4ebb4af8bf436ef6d3aee4ea9 1488548 x11 optional lxpanel_0.8.2.orig.tar.xz
 03604bf4bb2d62415d42187f5e0090be 16948 x11 optional 
lxpanel_0.8.2-1ubuntu1.debian.tar.xz
Original-Maintainer: Debian LXDE Maintainers 
<pkg-lxde-maintain...@lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJW0bR1AAoJEGAEJqEY9fvO/XkQAN6MyMuG4jxzoKANowByeBh7
1wO08L6TWLXNYdBAd9X/n5cJDeKUXafwKNdGiOyG/RYq3mcuA4YfTbrZtJo2KNB3
fCxnmeHXMMSLUw2m2QuStb+KZFvP41Y5XdhMY1XmPfnl5jP6tnb7zJcnqelZ5M5J
jfxVRXxaklx0kZHb9wvXojguvMWUeQQXOAXevLlQKTuzhUqKFbLKTYDoYATcshNY
LWqBjVYvW7iF1Q1wb7HbtxShaNQco593fIEhJjW5YYRTTpkhSttCkBBKogpO1kFb
DzJF7r6lywEAhEDyMzA0wiacXDt/5GrVXq7eynEPmdn+NumSNgM2thhwkofnkNts
EM8DkvNjpLmB+5ZDHnG3d9Ea4E93QoZ2IwFdWCM1FxSk4nz31ZeyScdO9tbi+RHq
rjwX2nBoa0G/GC1bZjvg52ptNODt5yL1DdJ0HnvJ2FMUoIA3RSYQ8vq98wBlRP4s
bxZiXhv3wUSc9ofB1XzBhFXGRP/qMcPuBd/Xk9yqxqrSbzVjrROV+PxDKUhbfR8J
xfEEMgL6jrnaA5hWqmoaS8jBf4Qb+p8S39y6gQBL5YkUykM+6/KZN+2pXi0ecf9J
d3n6WQi+uTnwlyolqiglRL/sWEvInv+LqJkYSjya1pHD8648HNmHmmMvNeyt96ki
jpEW2ZDoUjIf/cy/ocXg
=6AHm
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to