gdcm (2.6.3-3ubuntu1) xenial; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Disable php5-gdcm and php5-vtkgdcm while swig does not support
      PHP 7.0.

Date: Mon, 29 Feb 2016 11:11:35 +0100
Changed-By: Gianfranco Costamagna <locutusofb...@debian.org>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/gdcm/2.6.3-3ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 29 Feb 2016 11:11:35 +0100
Source: gdcm
Binary: libgdcm2.6 libgdcm-tools libgdcm2-dev libgdcm2.6-dbg libgdcm-cil 
python-gdcm libvtkgdcm2.6 libvtkgdcm2-dev libvtkgdcm-cil python-vtkgdcm 
libvtkgdcm-tools gdcm-doc libgdcm-java libvtkgdcm-java
Architecture: source
Version: 2.6.3-3ubuntu1
Distribution: xenial
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Gianfranco Costamagna <locutusofb...@debian.org>
Description:
 gdcm-doc   - Grassroots DICOM documentation
 libgdcm-cil - Grassroots DICOM CLI bindings
 libgdcm-java - Grassroots DICOM Java bindings
 libgdcm-tools - Grassroots DICOM tools and utilities
 libgdcm2-dev - Grassroots DICOM development libraries and headers
 libgdcm2.6 - Grassroots DICOM runtime libraries
 libgdcm2.6-dbg - Grassroots DICOM runtime libraries, debug version
 libvtkgdcm-cil - Grassroots DICOM VTK CLI bindings
 libvtkgdcm-java - Grassroots DICOM VTK Java bindings
 libvtkgdcm-tools - Grassroots DICOM VTK tools and utilities
 libvtkgdcm2-dev - Grassroots DICOM VTK development libraries and headers
 libvtkgdcm2.6 - Grassroots DICOM VTK runtime libraries
 python-gdcm - Grassroots DICOM Python bindings
 python-vtkgdcm - Grassroots DICOM VTK/Python bindings
Changes:
 gdcm (2.6.3-3ubuntu1) xenial; urgency=low
 .
   * Merge from Debian unstable.  Remaining changes:
     - Disable php5-gdcm and php5-vtkgdcm while swig does not support
       PHP 7.0.
Checksums-Sha1:
 ef7168fd299af2ff4258ebb63f7a7a94dde30915 3681 gdcm_2.6.3-3ubuntu1.dsc
 e5faae98738bf27f52ac4d1dd11ad0ccaeb3e17c 3680016 gdcm_2.6.3.orig.tar.bz2
 8a4281534ccf31e6c6ef9a064055f26e5e957490 21128 
gdcm_2.6.3-3ubuntu1.debian.tar.xz
Checksums-Sha256:
 e7b762c78be150a37019393e40ce505bcd6c0f8215065d74a9de799c2e8467cf 3681 
gdcm_2.6.3-3ubuntu1.dsc
 7882e880b8b60efc66a492ae3c1c161799340ad62a90d690823b76eb400c0a8f 3680016 
gdcm_2.6.3.orig.tar.bz2
 c77ed0a240007d321574b2a8846f72118a8301cdbcd370bfa77afbbdf04538c5 21128 
gdcm_2.6.3-3ubuntu1.debian.tar.xz
Files:
 1d9bcccc2d5910aa50d0b2d17841224f 3681 libs optional gdcm_2.6.3-3ubuntu1.dsc
 52d398f48e672f1949914f6b3e2d528c 3680016 libs optional gdcm_2.6.3.orig.tar.bz2
 fffe7cb5d156f7f0d5adb36e023d8738 21128 libs optional 
gdcm_2.6.3-3ubuntu1.debian.tar.xz
Original-Maintainer: Debian Med Packaging Team 
<debian-med-packag...@lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJW1BltAAoJEPNPCXROn13ZIIsQAK5kEQAHVxC+nN/Sh5oKFwJn
6+hxo0je2VAwHg6zzFc78iljAUMOdD0gKvTVDmjb0s/t9TVNrlASQ/o91KegG7Ts
bRmHFb1u+YQYhy7XvR7klhbNQv5aL4D1KrNi1YRDs2rmuxjrpkUywNPsxXExF7oO
IzfHpD+JbnFNv7+OEvA4K/lwfAqcDE63OQ3iRYr4h11ADXb2sEhQNb41WZz+hJFm
T9cxDc0UUncjyY4Pe/MJg+JkaFdcBdKTEYNKC9wYAD90obyToujOIl4sG5rk6ZBO
4qbcEhozJg8T04zhTPSODM4PRHNXCSUOH4GHzuAqPUIOP6gVBM9msln9ZwA+SOS1
EFYPLTS+N2NmQ2n8LO2G3aTH0S7Uqx6g4OfVCfWA0P9iSfQPIPbseur82xbsHeRJ
itRDv90G585lshdxavzqWbXqkET9mXXsHY5NL6X+Vmk3vUYn+ZZqYIxE6I2KxmL7
IltrVCp8NI12VRgpTuoUzBtXp2824HvCy2JsSelPcnPGb2SiDtNiw1leOcMbBqeT
06Va27hG/iY6kXS3iGz4w2q+R+4EqiNddZX8pZEIg7Og/Vv/ONGK3ByZgcB1azIh
+BC7RBSnQO/8BGQmKTk5KlaTuHIGeSWdq48X0vP4y/z1EVXVENQhCbnR6BxwSii9
7LctLSrgCTAH3cZjpfa7
=hhlK
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to