openbox-menu (0.8.0-1) unstable; urgency=medium

  * New upstream release. (Closes: #797016, #797022, #797241)
  * Drop debian/source/options -- no longer needed.
  * debian/rules:
    + Drop obsolete override_dh_builddeb.
    + Use hardening=+all flags.
    + Drop override_dh_installman.
  * debian/copyright: update dates.
  * debian/control:
    + Bump Standards-Version to 3.9.7. (no changes needed)
    + Use https on Vcs-Git.

Date: 2016-03-05 22:20:55.513465+00:00
Changed-By: Mateusz Łukasik <mat...@linuxmint.pl>
Signed-By: LocutusOfBorg <costamagnagianfra...@yahoo.it>
https://launchpad.net/ubuntu/+source/openbox-menu/0.8.0-1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to