ruby-defaults (1:2.3~1ubuntu1) xenial; urgency=medium

  * Merge with Debian; remaining changes:

ruby-defaults (1:2.3~1) unstable; urgency=medium

  * Upload to unstable, enabling builds against ruby2.3
  * debian/control: Bump Standards-Version to 3.9.7; no changes needed.

ruby-defaults (1:2.3~0) experimental; urgency=medium

  * Add support for building against Ruby 2.3
  * debian/newruby: read current Ruby version from `Depends:` field of package
    `ruby`.
  * Add debian/tests/ruby-all-dev as a sanity test to make sure the
    dependencies on multiple interpreters are satisfied.
  * debian/control: switch Vcs-* to use https://

Date: Sun, 13 Mar 2016 13:17:18 +0100
Changed-By: Matthias Klose <d...@ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/ruby-defaults/1:2.3~1ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 13 Mar 2016 13:17:18 +0100
Source: ruby-defaults
Binary: ruby ruby-dev ruby-all-dev libruby ri ruby-full
Architecture: source
Version: 1:2.3~1ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Matthias Klose <d...@ubuntu.com>
Description:
 libruby    - Libraries necessary to run Ruby
 ri         - Ruby Interactive reference
 ruby       - Interpreter of object-oriented scripting language Ruby (default v
 ruby-all-dev - Ruby development environment (all versions supported in Debian)
 ruby-dev   - Header files for compiling extension modules for Ruby (default ve
 ruby-full  - Ruby full installation (default version)
Changes:
 ruby-defaults (1:2.3~1ubuntu1) xenial; urgency=medium
 .
   * Merge with Debian; remaining changes:
 .
 ruby-defaults (1:2.3~1) unstable; urgency=medium
 .
   * Upload to unstable, enabling builds against ruby2.3
   * debian/control: Bump Standards-Version to 3.9.7; no changes needed.
 .
 ruby-defaults (1:2.3~0) experimental; urgency=medium
 .
   * Add support for building against Ruby 2.3
   * debian/newruby: read current Ruby version from `Depends:` field of package
     `ruby`.
   * Add debian/tests/ruby-all-dev as a sanity test to make sure the
     dependencies on multiple interpreters are satisfied.
   * debian/control: switch Vcs-* to use https://
Checksums-Sha1:
 bf7d94e488e87007f17847ac421456036c242bb7 1995 ruby-defaults_2.3~1ubuntu1.dsc
 7b3cf2fb6e7d81017b2bbc90bfa35249878d9863 10956 
ruby-defaults_2.3~1ubuntu1.tar.xz
Checksums-Sha256:
 85af1f979d59398bc5fe35e5bfb92fe249a8f1574965d621b08f9b106a48cae6 1995 
ruby-defaults_2.3~1ubuntu1.dsc
 6531f49ac92689125fe1dd6b8b00c8884bc7f91a8251b4d0370ed786ff716532 10956 
ruby-defaults_2.3~1ubuntu1.tar.xz
Files:
 d84341855497429293a85b910e0aa0a4 1995 ruby optional 
ruby-defaults_2.3~1ubuntu1.dsc
 0fcec4b8b2a83288bad02577fa56f0e0 10956 ruby optional 
ruby-defaults_2.3~1ubuntu1.tar.xz
Original-Maintainer: Antonio Terceiro <terce...@debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJW5VsqAAoJEL1+qmB3j6b1NyEQALhCNIdOmfVr9A9nd7Ss08l1
3nRvbMXzfKnjqw9Km7KqhrNlA0Vpnr64EsATyYpSkNHhLVTm0cOiibsMkXC/KV0Y
oGwPBI5S9OKe3oPWwfgel0XWFg6VfkxI3xolbw1jJezoZw9wNqMk4/ClvV9YhkPM
nR+GNr0ibCrueUZ8bqAd7h+2wlWxcmjObZ4DlIXDCPEgIwsAeGUz17fQcUXEEiCb
8BDIOdYAk+Y7MdaUf4LCzuXn2NoQEjAvYIfvC3G7DQgaB3nJJ0y/CFcq5BWllPri
KpbpTmlQ0KFamdjzUeBiCInNQO94ghWL76Eaamf0V/NQWnMP5NMAATR27k26A5Gq
m9sSRxVgOBogR/eNlsOAWbSok1H4ZovYJgGU2ODuEyLk98395j5yFB1jQ2uYQxBV
RV0HPHvu+YAc/2GJ/NTrfY3VQlSNOMV3tSrogNMQj2aLKPy5YtFzeXM6FvUaAJEA
w4FWdIMwzwaqsJ0s97Fc5rxQ/q4EofdqCAxs5TSiW/YTJj6ApsEnlKJQcTskUVdE
HwB2JPXJfd7178g8OiqBOWbl4D4EDQ8R6a6iXFUq5GxOiQ4LAz7nCqO8rJ8p4zx1
UfsXrIokYqnF7GESuxED2x7HMJDZ+KbZtoUvmIcr3R4zpNn8MENlO1mqrmyY8SA8
gaHDKVzVfraSzzIpkvgJ
=Q+C8
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to