bundler (1.11.2-1) unstable; urgency=medium

  * New upstream release
    - due to changes in the source organization, using gemspec features that
      were not supported in gem2deb, this package now requires gem2deb >= 0.26
      to build.
  * Refresh patch
  * Split into two binary packages:
    - ruby-bundler: for use as dependency by application packages (won't pull
      a development toolchain into end user systems).
    - bundler: for use by application developers, recommends build-essential
      and ruby-dev
  * Switch Vcs-Git URL to https
  * debian/control: add `Testsuite: autopkgtest`

Date: 2016-02-22 04:11:09.470935+00:00
Signed-By: Matthias Klose <d...@ubuntu.com>
Sorry, changesfile not available.
Xenial-changes mailing list
Modify settings or unsubscribe at: 

Reply via email to