ruby-pdf-reader (1.4.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release (Closes: #795763).
    - The new upstream version updates its assertion configuration
      for the rspec 3 version, that doesn't allow the use of :stdlib anymore.
  * debian/compat:  Bump to version 9, fix lintian warning.
  * debian/control: 
    - Update vcs-git link to https, fix lintian warning.
    - Update vcs-browser link to https, fix lintian warning.
    - Update standards-version to 3.9.7, fix lintian warning.
    - Update debhelper to require version >= 9.
  * debian/copyright: Update year format.

Date: 2016-03-04 10:25:19.213128+00:00
Signed-By: Matthias Klose <d...@ubuntu.com>
https://launchpad.net/ubuntu/+source/ruby-pdf-reader/1.4.0-1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to