ruby-twitter-text (1.13.4+conformance-1) unstable; urgency=medium

  [ Sudheesh Shetty ]
  * Team upload
  * New upstream release

  [ Balasankar C ]
  * Use standard docs file name.
  * Make tests run.
      * Add debian/ruby-tests.rake.
      * Edit 3001-fix-path.patch to check for relative and fixed links.
      * Add necessary build deps. 
  * Generate gemspec file
      * Rename 2001-avoid-git-in-gemspec.patch to 2001-fix-gemspec.patch to
        make it a general patch.
      * Remove usage of spec from gemspec.
  * Clean coverage folder before building.

  [ Pirate Praveen]
  * Add ruby-rspec as build dependency

Date: 2016-03-13 10:18:50.815790+00:00
Signed-By: Matthias Klose <d...@ubuntu.com>
https://launchpad.net/ubuntu/+source/ruby-twitter-text/1.13.4+conformance-1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to