libxs (1.2.0-2) unstable; urgency=medium

  [ Laszlo Boszormenyi (GCS) ]
  * configure.ac: Update for libpgm 5.2 transition (Closes: #815685)

  [ Robert Edmonds ]
  * debian/control: Update Maintainer
  * debian/control: Update Vcs-Browser
  * debian/control: Delete Homepage
  * debian/control: Bump Standards-Version to 3.9.7 (no changes)
  * debian/: Remove libxs-compat-libzmq* packages (Closes: #715128)
  * configure.ac: Disable -Werror, don't FTBFS due to compiler diagnostics
    (Closes: #754324)
  * debian/gbp.conf: New
  * debian/: Run "wrap-and-sort -sabt"
  * debian/: Remove libxs2-dbg package
  * debian/compat: 8 -> 9
  * debian/*.install: Update for multi-arch paths

Date: 2016-03-03 04:15:26.065275+00:00
Signed-By: Matthias Klose <d...@ubuntu.com>
https://launchpad.net/ubuntu/+source/libxs/1.2.0-2
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to