unity-scopes-shell (0.5.7+16.04.20160317-0ubuntu1) xenial; urgency=medium

  [ Pawel Stolowski ]
  * Preliminary support for filters.

  [ CI Train Bot ]
  * debian/libscope-harness.symbols.in: update to released version.

  [ Marcus Tomlinson ]
  * The "FIXME" in Scope::executeCannedQuery() is no longer necessary
    since scope->invalidateResults() itself now ensures that there is
    only ever one search is in progress. (LP: #1537139)

Date: 2016-03-17 23:53:39.591545+00:00
Changed-By: Michael Zanetti <michael.zane...@canonical.com>
Signed-By: Ubuntu Archive Robot 
<cjwatson+ubuntu-archive-ro...@chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/unity-scopes-shell/0.5.7+16.04.20160317-0ubuntu1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to