gst-plugins-ugly1.0 (1.8.0-1ubuntu1) xenial; urgency=medium

  * Merge with Debian. Remaining changes:
    + Split AMR out into a gstreamer1.0-plugins-ugly-amr package.
    + Run dh_install with --fail-missing to error out if files aren't
      installed.
    + debian/control{,.in}: Update Vcs-* for Ubuntu

gst-plugins-ugly1.0 (1.8.0-1) unstable; urgency=medium

  * New upstream stable release:
    + debian/build-deps.in,
      debian/rules:
      - Build-depend on GStreamer >= 1.8.0.

Date: Fri, 25 Mar 2016 12:29:22 +0000
Changed-By: Iain Lane <iain.l...@canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/gst-plugins-ugly1.0/1.8.0-1ubuntu1
Format: 1.8
Date: Fri, 25 Mar 2016 12:29:22 +0000
Source: gst-plugins-ugly1.0
Binary: gstreamer1.0-plugins-ugly-doc gstreamer1.0-plugins-ugly 
gstreamer1.0-plugins-ugly-amr gstreamer1.0-plugins-ugly-dbg
Architecture: source
Version: 1.8.0-1ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Iain Lane <iain.l...@canonical.com>
Description:
 gstreamer1.0-plugins-ugly - GStreamer plugins from the "ugly" set
 gstreamer1.0-plugins-ugly-amr - GStreamer plugins from the "ugly" set
 gstreamer1.0-plugins-ugly-dbg - GStreamer plugins from the "ugly" set (debug 
symbols)
 gstreamer1.0-plugins-ugly-doc - GStreamer documentation for plugins from the 
"ugly" set
Changes:
 gst-plugins-ugly1.0 (1.8.0-1ubuntu1) xenial; urgency=medium
 .
   * Merge with Debian. Remaining changes:
     + Split AMR out into a gstreamer1.0-plugins-ugly-amr package.
     + Run dh_install with --fail-missing to error out if files aren't
       installed.
     + debian/control{,.in}: Update Vcs-* for Ubuntu
 .
 gst-plugins-ugly1.0 (1.8.0-1) unstable; urgency=medium
 .
   * New upstream stable release:
     + debian/build-deps.in,
       debian/rules:
       - Build-depend on GStreamer >= 1.8.0.
Checksums-Sha1:
 00847e1f1abfc19c0fd6f12d62a8d4c204c73cf3 3255 
gst-plugins-ugly1.0_1.8.0-1ubuntu1.dsc
 ef95d70a89ac0452454b2139167b7542f298e2b1 898408 
gst-plugins-ugly1.0_1.8.0.orig.tar.xz
 f2ec40f20cfa9fc8a02fd316cd0f15899d8ea364 25720 
gst-plugins-ugly1.0_1.8.0-1ubuntu1.debian.tar.xz
Checksums-Sha256:
 246dc870b1d57dd73b5bdcf9999aa02f4bf324c681f298dbb12d7a15a96a8b2d 3255 
gst-plugins-ugly1.0_1.8.0-1ubuntu1.dsc
 53657ffb7d49ddc4ae40e3f52e56165db4c06eb016891debe2b6c0e9f134eb8c 898408 
gst-plugins-ugly1.0_1.8.0.orig.tar.xz
 7d47ce7999423eeec167b8f3a2465425f914f271b0122f2bbc32405c0a7a11e7 25720 
gst-plugins-ugly1.0_1.8.0-1ubuntu1.debian.tar.xz
Files:
 3d50c8c1ae7a85a5fc54e2466100d3a9 3255 libs optional 
gst-plugins-ugly1.0_1.8.0-1ubuntu1.dsc
 d9daccca9dffdbcef4373cde81f9ae2c 898408 libs optional 
gst-plugins-ugly1.0_1.8.0.orig.tar.xz
 e2b7725954afb4ed77d236121de1efa3 25720 libs optional 
gst-plugins-ugly1.0_1.8.0-1ubuntu1.debian.tar.xz
Original-Maintainer: Maintainers of GStreamer packages 
<pkg-gstreamer-maintain...@lists.alioth.debian.org>
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to