ices2 (2.0.2-2) unstable; urgency=medium

  * Update watch file:
    + Bump file format to version 4.
    + Simplify version regex.
    + Use uupdate.
  * Drop CDBS get-orig-source target: Use "gbp import-orig --uscan"
    instead.
  * Use unversioned autotools.
    Build-depend on automake (not automake1.11.
    Tighten to build-depend versioned on cdbs.
  * Remove debian/source/local-options: abort-on-upstream-changes and
    unapply-patches are default in dpkg-source since 1.16.1.
  * Update copyright info:
    + Use License-Grant and License-Reference fields.
      Thanks to Ben Finney.
    + Use license shortnames FSFUL FSFULLR FSFULLR~Makefile.in.
    + Extend copyright of packaging to cover recent years.
  * Add lintian override regarding license in License-Reference field.
    See bug#786450.
  * Bump debhelper compatibility level to 9.
  * Add lintian override regarding debhelper 9.
  * Fix (re)create autotools files from scratch during build.
    Closes: Bug#818420. Thanks to Martin Michlmayr.
  * Declare compliance with Debian Policy 3.9.7.
  * Modernize Vcs-* field URLs.

Date: 2016-03-25 10:16:57.042468+00:00
Changed-By: Debian Multimedia Maintainers 
<pkg-multimedia-maintain...@lists.alioth.debian.org>
Signed-By: Logan Rosen <loganro...@gmail.com>
https://launchpad.net/ubuntu/+source/ices2/2.0.2-2
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to