php-guzzlehttp-ringphp (1.1.0-2) unstable; urgency=medium

  [ Dmitry Shachnev ]
  * Rely on dh_sphinxdoc to do the necessary linking (Closes: #798086):
    - Bump build-dependencies on python-sphinx and python-sphinx-rtd-theme
    - Drop custom linking code in debian/php-guzzlehttp-ringphp-doc.links
      and debian/rules

  [ David Prévot ]
  * Handle symlinks to directories change with dpkg-maintscript-helper
  * PHP 7.0 transition:
    - Build-depend on php-curl instead of php5-curl
    - Rebuild with recent pkg-php-tools
  * Update Standards-Version to 3.9.7

Date: 2016-03-22 10:45:53.921068+00:00
Signed-By: Steve Langasek <steve.langa...@canonical.com>
https://launchpad.net/ubuntu/+source/php-guzzlehttp-ringphp/1.1.0-2
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to