lua5.2 (5.2.4-1ubuntu1) xenial; urgency=medium

  * debian/patches/0001-build-system.patch: never use libtool --quiet
    which is always the wrong answer for package builds.
  * debian/patches/0001-build-system.patch: do not pass a version script when
    building executables; this is meant for libraries, and its use appears to
    be breaking the build on powerpc (probably due to a toolchain regression).
    LP: #1570055.

Date: Wed, 13 Apr 2016 22:05:31 -0700
Changed-By: Steve Langasek <steve.langa...@ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/lua5.2/5.2.4-1ubuntu1
Format: 1.8
Date: Wed, 13 Apr 2016 22:05:31 -0700
Source: lua5.2
Binary: lua5.2-doc lua5.2 liblua5.2-dev liblua5.2-0 liblua5.2-0-dbg
Architecture: source
Version: 5.2.4-1ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langa...@ubuntu.com>
Description:
 liblua5.2-0 - Shared library for the Lua interpreter version 5.2
 liblua5.2-0-dbg - Debug symbols for the Lua shared library interpreter
 liblua5.2-dev - Development files for the Lua language version 5.2
 lua5.2     - Simple, extensible, embeddable programming language
 lua5.2-doc - Documentation for the Lua language version 5.2
Launchpad-Bugs-Fixed: 1570055
Changes:
 lua5.2 (5.2.4-1ubuntu1) xenial; urgency=medium
 .
   * debian/patches/0001-build-system.patch: never use libtool --quiet
     which is always the wrong answer for package builds.
   * debian/patches/0001-build-system.patch: do not pass a version script when
     building executables; this is meant for libraries, and its use appears to
     be breaking the build on powerpc (probably due to a toolchain regression).
     LP: #1570055.
Checksums-Sha1:
 3363100deb99bd5753df4d221b6040d9d3b99e18 2215 lua5.2_5.2.4-1ubuntu1.dsc
 7e185c171916b6e3b7053138d1e425c9aadf5495 9900 
lua5.2_5.2.4-1ubuntu1.debian.tar.xz
Checksums-Sha256:
 5ebe1432115238a6346cab1600096e0dd560892ba837fe472aad220bfa85aeb3 2215 
lua5.2_5.2.4-1ubuntu1.dsc
 873154eaeb4cebc490af3ca3d9185f326a0db9aa1ca010f9da78ec9bfe7ced6b 9900 
lua5.2_5.2.4-1ubuntu1.debian.tar.xz
Files:
 b1152f5818fa4bd2ee46a906eb627cd9 2215 interpreters optional 
lua5.2_5.2.4-1ubuntu1.dsc
 d9165c91baba6756a5479f88aebeae8c 9900 interpreters optional 
lua5.2_5.2.4-1ubuntu1.debian.tar.xz
Original-Maintainer: Enrico Tassi <gareuselesi...@debian.org>
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to