apt (1.2.10ubuntu1) xenial; urgency=medium

  * Recheck Pre-Depends satisfaction in SmartConfigure, to avoid unconfigured
    Pre-Depends (which dpkg later fails on). Fixes upgrade failures of
    systemd, util-linux, and other packages with Pre-Depends. Many thanks to
    David Kalnischkies for figuring out the patch and Winfried PLappert for
    testing! Patch taken from Debian git. (LP: #1560797)

Date: Thu, 14 Apr 2016 09:05:29 +0200
Changed-By: Martin Pitt <martin.p...@ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/apt/1.2.10ubuntu1
Format: 1.8
Date: Thu, 14 Apr 2016 09:05:29 +0200
Source: apt
Binary: apt libapt-pkg5.0 libapt-inst2.0 apt-doc libapt-pkg-dev libapt-pkg-doc 
apt-utils apt-transport-https
Architecture: source
Version: 1.2.10ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Martin Pitt <martin.p...@ubuntu.com>
Description:
 apt        - commandline package manager
 apt-doc    - documentation for APT
 apt-transport-https - https download transport for APT
 apt-utils  - package management related utility programs
 libapt-inst2.0 - deb package format runtime library
 libapt-pkg-dev - development files for APT's libapt-pkg and libapt-inst
 libapt-pkg-doc - documentation for APT development
 libapt-pkg5.0 - package management runtime library
Launchpad-Bugs-Fixed: 1560797
Changes:
 apt (1.2.10ubuntu1) xenial; urgency=medium
 .
   * Recheck Pre-Depends satisfaction in SmartConfigure, to avoid unconfigured
     Pre-Depends (which dpkg later fails on). Fixes upgrade failures of
     systemd, util-linux, and other packages with Pre-Depends. Many thanks to
     David Kalnischkies for figuring out the patch and Winfried PLappert for
     testing! Patch taken from Debian git. (LP: #1560797)
Checksums-Sha1:
 e8f617a5718878b5df3a61561ee09ecad07153ff 2464 apt_1.2.10ubuntu1.dsc
 f2e9a558bdf3d36a190536c42bee45622db804f6 2039372 apt_1.2.10ubuntu1.tar.xz
Checksums-Sha256:
 ad64171b6108093ed18c83b7f08b41d080001d399fdab0f68c0501b370eb34ac 2464 
apt_1.2.10ubuntu1.dsc
 888fc2bd4c11d65fd40c3831335d1fc4843b807cd9be9a489dcfb8ffa05a75cc 2039372 
apt_1.2.10ubuntu1.tar.xz
Files:
 06bafb7bcb58d1bb3462309059fc00a2 2464 admin important apt_1.2.10ubuntu1.dsc
 c3b5a2667286019a322990de98a3e792 2039372 admin important 
apt_1.2.10ubuntu1.tar.xz
Original-Maintainer: APT Development Team <de...@lists.debian.org>
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to