gvfs (1.28.2-1ubuntu1~16.04.1) xenial; urgency=low

  * Merge from Debian unstable to 16.04 as a stable update (LP: #1581577).
    Remaining changes:
    - Run tests through sudo starting as normal user, so that it can find a
      non-root user.
    - Drop libbluray-dev build dependency, it is in universe.

gvfs (1.28.2-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 3.9.8.
  * Drop lintian overrides as they are no longer needed. With recent versions
    of lintian dh-exec >= 0.13 features are detected properly and binaries
    are allowed to use "/usr/lib/$srcpkg/" in RPATHs.

Date: Fri, 13 May 2016 16:23:01 +0100
Changed-By: Iain Lane <i...@orangesquash.org.uk>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/gvfs/1.28.2-1ubuntu1~16.04.1
Format: 1.8
Date: Fri, 13 May 2016 16:23:01 +0100
Source: gvfs
Binary: gvfs gvfs-daemons gvfs-libs gvfs-common gvfs-fuse gvfs-backends gvfs-bin
Architecture: source
Version: 1.28.2-1ubuntu1~16.04.1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Iain Lane <i...@orangesquash.org.uk>
Description:
 gvfs       - userspace virtual filesystem - GIO module
 gvfs-backends - userspace virtual filesystem - backends
 gvfs-bin   - userspace virtual filesystem - binaries
 gvfs-common - userspace virtual filesystem - common data files
 gvfs-daemons - userspace virtual filesystem - servers
 gvfs-fuse  - userspace virtual filesystem - fuse server
 gvfs-libs  - userspace virtual filesystem - private libraries
Launchpad-Bugs-Fixed: 1581577
Changes:
 gvfs (1.28.2-1ubuntu1~16.04.1) xenial; urgency=low
 .
   * Merge from Debian unstable to 16.04 as a stable update (LP: #1581577).
     Remaining changes:
     - Run tests through sudo starting as normal user, so that it can find a
       non-root user.
     - Drop libbluray-dev build dependency, it is in universe.
 .
 gvfs (1.28.2-1) unstable; urgency=medium
 .
   * New upstream release.
   * Bump Standards-Version to 3.9.8.
   * Drop lintian overrides as they are no longer needed. With recent versions
     of lintian dh-exec >= 0.13 features are detected properly and binaries
     are allowed to use "/usr/lib/$srcpkg/" in RPATHs.
Checksums-Sha1:
 424f3a9a09422049c7f77cceedf84163e942c7a0 3428 gvfs_1.28.2-1ubuntu1~16.04.1.dsc
 40da303d93b4928745c49a76a5877dbc0a61c4d1 1689324 gvfs_1.28.2.orig.tar.xz
 2bd38cdf3f13622648a09c9443a93a3a69f694c1 19272 
gvfs_1.28.2-1ubuntu1~16.04.1.debian.tar.xz
Checksums-Sha256:
 dbaebb4ba2f621bb2aae5303753c0775ce805aada23d1ae3d1cc502c8bca67d8 3428 
gvfs_1.28.2-1ubuntu1~16.04.1.dsc
 bc6af45cff7e7e8d33c3a4be1d27e479f10f80105a6f2d1fae75c5c0d40636d9 1689324 
gvfs_1.28.2.orig.tar.xz
 9de73b297a9aa7b9fc48052b7d2da72eb5e5ee77367ce8344adc0c9b08b4637e 19272 
gvfs_1.28.2-1ubuntu1~16.04.1.debian.tar.xz
Files:
 28002ad6209f01ceb50f630b5a2a6940 3428 gnome optional 
gvfs_1.28.2-1ubuntu1~16.04.1.dsc
 930c2e8a7bbf1460967b59aa8a33414c 1689324 gnome optional gvfs_1.28.2.orig.tar.xz
 b726f4b5034a5e4cab64dcfedcd77fd4 19272 gnome optional 
gvfs_1.28.2-1ubuntu1~16.04.1.debian.tar.xz
Original-Maintainer: Debian GNOME Maintainers 
<pkg-gnome-maintain...@lists.alioth.debian.org>
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to