gst-plugins-good1.0 (1.8.2-1ubuntu0.1) xenial; urgency=medium

  * No-change backport to 16.04

gst-plugins-good1.0 (1.8.2-1ubuntu1) yakkety; urgency=medium

  * Merge with Debian unstable (LP: #1594407); remaining changes:
    + Import plugins from -bad that are needed for main applications.
      - jpegformat
      - camerabin2 (+ basecamerabinsrc + photography)
    + Break and Replace -bad versions which contained these plugins.
    + Add a library package containing the shared library and a -dev package for
      compiling against it. Add Breaks and Replaces against the plugins packages
      which formerly contained files shipped here.
    + Add 'pluginsdir' variable to our added pcfile for compatibility with
      some external software
    + debian/control{,.in}: Update Vcs-* for Ubuntu

gst-plugins-good1.0 (1.8.2-1) unstable; urgency=medium

  * New upstream bugfix release.

Date: Mon, 20 Jun 2016 17:50:12 +0100
Changed-By: Iain Lane <iain.l...@canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/gst-plugins-good1.0/1.8.2-1ubuntu0.1
Format: 1.8
Date: Mon, 20 Jun 2016 17:50:12 +0100
Source: gst-plugins-good1.0
Binary: gstreamer1.0-plugins-good-doc gstreamer1.0-pulseaudio 
gstreamer1.0-plugins-good gstreamer1.0-plugins-good-dbg 
libgstreamer-plugins-good1.0-0 libgstreamer-plugins-good1.0-dev
Architecture: source
Version: 1.8.2-1ubuntu0.1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Iain Lane <iain.l...@canonical.com>
Description:
 gstreamer1.0-plugins-good - GStreamer plugins from the "good" set
 gstreamer1.0-plugins-good-dbg - GStreamer plugins from the "good" set
 gstreamer1.0-plugins-good-doc - GStreamer documentation for plugins from the 
"good" set
 gstreamer1.0-pulseaudio - GStreamer plugin for PulseAudio
 libgstreamer-plugins-good1.0-0 - GStreamer development files for libraries 
from the "good" set
 libgstreamer-plugins-good1.0-dev - GStreamer development files for libraries 
from the "good" set
Launchpad-Bugs-Fixed: 1594407
Changes:
 gst-plugins-good1.0 (1.8.2-1ubuntu0.1) xenial; urgency=medium
 .
   * No-change backport to 16.04
 .
 gst-plugins-good1.0 (1.8.2-1ubuntu1) yakkety; urgency=medium
 .
   * Merge with Debian unstable (LP: #1594407); remaining changes:
     + Import plugins from -bad that are needed for main applications.
       - jpegformat
       - camerabin2 (+ basecamerabinsrc + photography)
     + Break and Replace -bad versions which contained these plugins.
     + Add a library package containing the shared library and a -dev package 
for
       compiling against it. Add Breaks and Replaces against the plugins 
packages
       which formerly contained files shipped here.
     + Add 'pluginsdir' variable to our added pcfile for compatibility with
       some external software
     + debian/control{,.in}: Update Vcs-* for Ubuntu
 .
 gst-plugins-good1.0 (1.8.2-1) unstable; urgency=medium
 .
   * New upstream bugfix release.
Checksums-Sha1:
 464674af17e1bad4fbca83e47bfb0742b0433e64 3746 
gst-plugins-good1.0_1.8.2-1ubuntu0.1.dsc
 b3ec287c9488e58840d1ea87b4d606a4032f3c9e 124052 
gst-plugins-good1.0_1.8.2-1ubuntu0.1.debian.tar.xz
Checksums-Sha256:
 05f54e4fc09d8a45489aad00e032a9c455ac6c6ec8c11abc883aaedf17fc3ad0 3746 
gst-plugins-good1.0_1.8.2-1ubuntu0.1.dsc
 5dbb209849bece5c42c84345d167aa3547568362e21be1933381bae0da01f777 124052 
gst-plugins-good1.0_1.8.2-1ubuntu0.1.debian.tar.xz
Files:
 ec0e7eba5130a76cc5690bffbfef5fb6 3746 libs optional 
gst-plugins-good1.0_1.8.2-1ubuntu0.1.dsc
 6c26006b6fec4a4d0502d69e6ffd67e7 124052 libs optional 
gst-plugins-good1.0_1.8.2-1ubuntu0.1.debian.tar.xz
Original-Maintainer: Maintainers of GStreamer packages 
<pkg-gstreamer-maintain...@lists.alioth.debian.org>
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to