spectral-cube (0.3.1-4~16.04) xenial-proposed; urgency=medium

  * SRU: LP: #1598145. Fix build failure.

spectral-cube (0.3.1-4) unstable; urgency=medium

  * Use LooseVersion instead of StrictVersion. Closes: #825900

spectral-cube (0.3.1-3) unstable; urgency=medium

  * Add d/upstream/metadata
  * Correct Vcs-Git URL
  * Use ConfigParser module instead of the one embedded in
    distutils.config. Closes: 825817
  * Update Standards-Version to 3.9.8. No changes needed

Date: Fri, 01 Jul 2016 14:44:08 +0200
Changed-By: Matthias Klose <d...@ubuntu.com>
Maintainer: Debian Astronomy Team 
<debian-astro-maintain...@lists.alioth.debian.org>
https://launchpad.net/ubuntu/+source/spectral-cube/0.3.1-4~16.04
Format: 1.8
Date: Fri, 01 Jul 2016 14:44:08 +0200
Source: spectral-cube
Binary: python-spectral-cube python3-spectral-cube
Architecture: source
Version: 0.3.1-4~16.04
Distribution: xenial-proposed
Urgency: medium
Maintainer: Debian Astronomy Team 
<debian-astro-maintain...@lists.alioth.debian.org>
Changed-By: Matthias Klose <d...@ubuntu.com>
Description:
 python-spectral-cube - Manipulate astronomical data cubes with Python 2
 python3-spectral-cube - Manipulate astronomical data cubes with Python 3
Closes: 825817 825900
Launchpad-Bugs-Fixed: 1598145
Changes:
 spectral-cube (0.3.1-4~16.04) xenial-proposed; urgency=medium
 .
   * SRU: LP: #1598145. Fix build failure.
 .
 spectral-cube (0.3.1-4) unstable; urgency=medium
 .
   * Use LooseVersion instead of StrictVersion. Closes: #825900
 .
 spectral-cube (0.3.1-3) unstable; urgency=medium
 .
   * Add d/upstream/metadata
   * Correct Vcs-Git URL
   * Use ConfigParser module instead of the one embedded in
     distutils.config. Closes: 825817
   * Update Standards-Version to 3.9.8. No changes needed
Checksums-Sha1:
 9256e141dbb5049be707047ceed776fe6399cdf5 2315 spectral-cube_0.3.1-4~16.04.dsc
 2eeb438bdfeb57871ee038315b1f7ce3d8b66f1b 7440 
spectral-cube_0.3.1-4~16.04.debian.tar.xz
Checksums-Sha256:
 0ac1316c4092babdae1c29550609b041275bd418d6b638515b78c7da03c03c16 2315 
spectral-cube_0.3.1-4~16.04.dsc
 34a80c856b785b6a7fdbd3c7406b8b93c342386f1d1071ee2b644b1b9881a493 7440 
spectral-cube_0.3.1-4~16.04.debian.tar.xz
Files:
 f8de346ac4417181715e88ec79176862 2315 python optional 
spectral-cube_0.3.1-4~16.04.dsc
 18573b805dc1735c7f845d60a9ff506a 7440 python optional 
spectral-cube_0.3.1-4~16.04.debian.tar.xz
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to