nspr (2:4.12-0ubuntu0.16.04.1) xenial-security; urgency=medium

  * SECURITY UPDATE: memory allocation bug related to the PR_*printf
    functions
    - Updated to upstream 4.12
    - CVE-2016-1951
  * debian/libnspr4.symbols: updated for new version.

Date: 2016-07-07 17:06:17.065378+00:00
Changed-By: Marc Deslauriers <marc.deslauri...@canonical.com>
Signed-By: Ubuntu Archive Robot 
<cjwatson+ubuntu-archive-ro...@chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/nspr/2:4.12-0ubuntu0.16.04.1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to