adobe-flashplugin (1:20160712.1-0ubuntu0.16.04.1) xenial; urgency=medium

  * New upstream releases
    - NPAPI: 11.2.202.632
    - PPAPI: 22.0.0.209

  * Install the manifest.json so that Oxide can use the PPAPI Flash Player
    - update debian/adobe-flashplugin.install.in

Date: Tue, 12 Jul 2016 17:33:38 +0100
Changed-By: Chris Coulson <chris.coul...@canonical.com>
Maintainer: DL-Flash Player Ubuntu <flashplayerubu...@adobe.com>
https://launchpad.net/ubuntu/+source/adobe-flashplugin/1:20160712.1-0ubuntu0.16.04.1
Format: 1.8
Date: Tue, 12 Jul 2016 17:33:38 +0100
Source: adobe-flashplugin
Binary: adobe-flashplugin adobe-flash-properties-gtk adobe-flash-properties-kde
Architecture: source
Version: 1:20160712.1-0ubuntu0.16.04.1
Distribution: xenial
Urgency: medium
Maintainer: DL-Flash Player Ubuntu <flashplayerubu...@adobe.com>
Changed-By: Chris Coulson <chris.coul...@canonical.com>
Description:
 adobe-flash-properties-gtk - GTK+ control panel for Adobe Flash Player plugin
 adobe-flash-properties-kde - KDE control panel Adobe Flash Player plugin
 adobe-flashplugin - Adobe Flash Player plugin
Changes:
 adobe-flashplugin (1:20160712.1-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream releases
     - NPAPI: 11.2.202.632
     - PPAPI: 22.0.0.209
 .
   * Install the manifest.json so that Oxide can use the PPAPI Flash Player
     - update debian/adobe-flashplugin.install.in
Checksums-Sha1:
 8433ef264f2146f598f1196a0bbda604383e3923 1997 
adobe-flashplugin_20160712.1-0ubuntu0.16.04.1.dsc
 61f4b46ad452ee52eaa4230dc01ef428699aefe8 7165 
adobe-flashplugin_20160712.1-0ubuntu0.16.04.1.diff.gz
Checksums-Sha256:
 b77494b26dd2681508c6b8c125ecfc79fa0725867170cff9f06b37f95edc1d11 1997 
adobe-flashplugin_20160712.1-0ubuntu0.16.04.1.dsc
 1316795d12a0a2cb3aed86b35d0cae4e22c82d58b19ea65f34e0b78459821a93 7165 
adobe-flashplugin_20160712.1-0ubuntu0.16.04.1.diff.gz
Files:
 149cf86f94148344eefbbe0435301e00 1997 partner/web optional 
adobe-flashplugin_20160712.1-0ubuntu0.16.04.1.dsc
 736e6bf964c994c28a2666ded31b8b4b 7165 partner/web optional 
adobe-flashplugin_20160712.1-0ubuntu0.16.04.1.diff.gz
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to