apt (1.2.15ubuntu0.2) xenial-security; urgency=high

  * SECURITY UPDATE: gpgv: Check for errors when splitting files (CVE-2016-1252)
    Thanks to Jann Horn, Google Project Zero for reporting the issue
    (LP: #1647467)
  * gpgv: Flush the files before checking for errors

Date: 2016-12-08 16:15:18.162144+00:00
Changed-By: Julian Andres Klode <julian.kl...@gmail.com>
Signed-By: Tyler Hicks <tyhi...@canonical.com>
https://launchpad.net/ubuntu/+source/apt/1.2.15ubuntu0.2
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to