gst-plugins-good1.0 (1.8.3-1ubuntu0.3) xenial; urgency=medium

  * Rebase on top of security update again.

gst-plugins-good1.0 (1.8.3-1ubuntu0.2) xenial; urgency=medium

  * Rebase on top of security update.

gst-plugins-good1.0 (1.8.3-1ubuntu0.1) xenial; urgency=medium

  * No-change backport from yakkety to 16.04 (LP: #1619600)

gst-plugins-good1.0 (1.8.3-1ubuntu1) yakkety; urgency=medium

  * Merge with Debian unstable; remaining changes:
    + Import plugins from -bad that are needed for main applications.
      - jpegformat
      - camerabin2 (+ basecamerabinsrc + photography)
    + Break and Replace -bad versions which contained these plugins.
    + Add a library package containing the shared library and a -dev package for
      compiling against it. Add Breaks and Replaces against the plugins packages
      which formerly contained files shipped here.
    + Add 'pluginsdir' variable to our added pcfile for compatibility with
      some external software
    + debian/control{,.in}: Update Vcs-* for Ubuntu

gst-plugins-good1.0 (1.8.3-1) unstable; urgency=medium

  * New upstream bugfix release.

Date: 2017-01-13 13:16:11.978901+00:00
Changed-By: Iain Lane <i...@orangesquash.org.uk>
Signed-By: Brian Murray <br...@ubuntu.com>
https://launchpad.net/ubuntu/+source/gst-plugins-good1.0/1.8.3-1ubuntu0.3
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to