ndiswrapper (1.60-3~ubuntu16.04.1) xenial; urgency=medium

  * Upload to xenial for kernel 4.8 (LP: ##1625089)

ndiswrapper (1.60-3) unstable; urgency=medium

  * Use netif_trans_update() for kernels >= 4.7 (Closes: #837329) (LP: #1625089)

ndiswrapper (1.60-2) unstable; urgency=medium

  [ Julian Andres Klode ]
  * Fix FTBFS of userspace stuff by not using kernel variables
  * Build with full hardening enabled

  [ Reiner Herrmann ]
  * make the build reproducible (Closes: #803583)

ndiswrapper (1.60-1) unstable; urgency=medium

  * Imported Upstream version 1.60
  * Drop kernel 3.14-4.2 support patches, fixed upstream
  * Bump Standards-Version to 3.9.8
  * Switch Vcs URIs to the safe https ones
  * Fix copyright file format

Date: Mon, 06 Feb 2017 11:49:46 +0100
Changed-By: Julian Andres Klode <juli...@ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/ndiswrapper/1.60-3~ubuntu16.04.1
Format: 1.8
Date: Mon, 06 Feb 2017 11:49:46 +0100
Source: ndiswrapper
Binary: ndiswrapper ndiswrapper-source ndiswrapper-dkms ndiswrapper-utils-1.9
Architecture: source
Version: 1.60-3~ubuntu16.04.1
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Julian Andres Klode <juli...@ubuntu.com>
Description:
 ndiswrapper - Userspace utilities for the ndiswrapper Linux kernel module
 ndiswrapper-dkms - Source for the ndiswrapper Linux kernel module (DKMS)
 ndiswrapper-source - Source for the ndiswrapper Linux kernel module
 ndiswrapper-utils-1.9 - Transitional dummy package upgrading to ndiswrapper
Closes: 803583 837329
Launchpad-Bugs-Fixed: 1625089
Changes:
 ndiswrapper (1.60-3~ubuntu16.04.1) xenial; urgency=medium
 .
   * Upload to xenial for kernel 4.8 (LP: ##1625089)
 .
 ndiswrapper (1.60-3) unstable; urgency=medium
 .
   * Use netif_trans_update() for kernels >= 4.7 (Closes: #837329) (LP: 
#1625089)
 .
 ndiswrapper (1.60-2) unstable; urgency=medium
 .
   [ Julian Andres Klode ]
   * Fix FTBFS of userspace stuff by not using kernel variables
   * Build with full hardening enabled
 .
   [ Reiner Herrmann ]
   * make the build reproducible (Closes: #803583)
 .
 ndiswrapper (1.60-1) unstable; urgency=medium
 .
   * Imported Upstream version 1.60
   * Drop kernel 3.14-4.2 support patches, fixed upstream
   * Bump Standards-Version to 3.9.8
   * Switch Vcs URIs to the safe https ones
   * Fix copyright file format
Checksums-Sha1:
 0a0951012903398987f7d21f66f3865f0376f40b 2269 
ndiswrapper_1.60-3~ubuntu16.04.1.dsc
 3870026703da17d1ab18dac576b34bb2e25c268c 12392 
ndiswrapper_1.60-3~ubuntu16.04.1.debian.tar.xz
Checksums-Sha256:
 0239e7f14b6cbd3f5529e8866e12da41a844899b8780b8224d30d658d44827f9 2269 
ndiswrapper_1.60-3~ubuntu16.04.1.dsc
 73dc88b072b69e559451fc2c3a8c8d1dac5d5fbf24ec841b50da52620a63c00f 12392 
ndiswrapper_1.60-3~ubuntu16.04.1.debian.tar.xz
Files:
 764210325c8cee4b28f600caec33277e 2269 misc optional 
ndiswrapper_1.60-3~ubuntu16.04.1.dsc
 ce4ed273b989a41bd3a6ab499e9a5f1c 12392 misc optional 
ndiswrapper_1.60-3~ubuntu16.04.1.debian.tar.xz
Original-Maintainer: Julian Andres Klode <j...@debian.org>
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to