percona-galera-3 (3.19-0ubuntu0.16.04.1) xenial-security; urgency=medium

  * SECURITY UPDATE: Update to 3.19 to support security updates
    for percona-xtradb-server-5.6 (LP: #1668934).
  * Changes for new upstream release:
    - d/p/add-lsb-begin.patch,fix_arm64_ftb.patch,fix_s390x_ftb.patch:
      Dropped, no longer required or included upstream.
    - d/p/*: Refresh.
    - d/control: Add BD on libasio-dev.
  * d/p/fix-unaligned-checksum.patch: avoid unaligned access and FTBFS
    on armhf.

Date: 2017-03-06 17:00:15.264309+00:00
Changed-By: James Page <>
Signed-By: Jamie Strandboge <>
Sorry, changesfile not available.
Xenial-changes mailing list
Modify settings or unsubscribe at:

Reply via email to