linux-snapdragon (4.4.0-1055.59) xenial; urgency=low

  * linux-snapdragon: 4.4.0-1055.59 -proposed tracker (LP: #1678084)

  [ Ubuntu: 4.4.0-72.93 ]

  * linux: 4.4.0-72.93 -proposed tracker (LP: #1678078)
  * Fix CVE-2017-7308 (LP: #1678009)
    - net/packet: fix overflow in check for priv area size
    - net/packet: fix overflow in check for tp_frame_nr
    - net/packet: fix overflow in check for tp_reserve

Date: 2017-03-31 15:04:13.378942+00:00
Changed-By: Stefan Bader <stefan.ba...@canonical.com>
Signed-By: Łukasz Zemczak <lukasz.zemc...@canonical.com>
https://launchpad.net/ubuntu/+source/linux-snapdragon/4.4.0-1055.59
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to