apport (2.20.1-0ubuntu2.6) xenial; urgency=medium

  * data/general/ubuntu.py: Collect a minimal version of /proc/cpuinfo in
    every report. (LP: #1673557)
  * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no longer supported for
    14.04 or 16.04 so set an UnreportableReason in those reports.
    (LP: #1689093)
  * test_backend_apt_dpkg.py: Move tests from Ubuntu 15.10 "wily" (which is
    EoL now) to 16.04 LTS "xenial". (LP: #1690437)

Date: Fri, 12 May 2017 11:39:04 -0700
Changed-By: Brian Murray <br...@ubuntu.com>
Maintainer: Martin Pitt <martin.p...@ubuntu.com>
https://launchpad.net/ubuntu/+source/apport/2.20.1-0ubuntu2.6
Format: 1.8
Date: Fri, 12 May 2017 11:39:04 -0700
Source: apport
Binary: apport python-problem-report python3-problem-report python-apport 
python3-apport apport-retrace apport-valgrind apport-gtk apport-kde dh-apport 
apport-noui
Architecture: source
Version: 2.20.1-0ubuntu2.6
Distribution: xenial
Urgency: medium
Maintainer: Martin Pitt <martin.p...@ubuntu.com>
Changed-By: Brian Murray <br...@ubuntu.com>
Description:
 apport     - automatically generate crash reports for debugging
 apport-gtk - GTK+ frontend for the apport crash report system
 apport-kde - KDE frontend for the apport crash report system
 apport-noui - tools for automatically reporting Apport crash reports
 apport-retrace - tools for reprocessing Apport crash reports
 apport-valgrind - valgrind wrapper that first downloads debug symbols
 dh-apport  - debhelper extension for the apport crash report system
 python-apport - Python library for Apport crash report handling
 python-problem-report - Python library to handle problem reports
 python3-apport - Python 3 library for Apport crash report handling
 python3-problem-report - Python 3 library to handle problem reports
Launchpad-Bugs-Fixed: 1673557 1689093 1690437
Changes:
 apport (2.20.1-0ubuntu2.6) xenial; urgency=medium
 .
   * data/general/ubuntu.py: Collect a minimal version of /proc/cpuinfo in
     every report. (LP: #1673557)
   * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no longer supported for
     14.04 or 16.04 so set an UnreportableReason in those reports.
     (LP: #1689093)
   * test_backend_apt_dpkg.py: Move tests from Ubuntu 15.10 "wily" (which is
     EoL now) to 16.04 LTS "xenial". (LP: #1690437)
Checksums-Sha1:
 8d14c1f633468c95b4cc28045e30f5116101e0d7 2425 apport_2.20.1-0ubuntu2.6.dsc
 abd2e4d23ff90d956bf903ddc3d40812eedebc33 158130 
apport_2.20.1-0ubuntu2.6.diff.gz
Checksums-Sha256:
 429282f344c8174837da4b735f009700cf1626c33f9705898c3c9b805fcd9d0d 2425 
apport_2.20.1-0ubuntu2.6.dsc
 3916df70c169f9de26195556a96c455e2061165db0539607c1b17ff012e65313 158130 
apport_2.20.1-0ubuntu2.6.diff.gz
Files:
 083ad06c1d9a44f71091cefda7d397d7 2425 utils optional 
apport_2.20.1-0ubuntu2.6.dsc
 f8bd9b1da7572534fbb9335ed31b52c0 158130 utils optional 
apport_2.20.1-0ubuntu2.6.diff.gz
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to