software-properties (0.96.20.7) xenial; urgency=medium

  * software-properties-gtk:
    - fix the backend code to set the gnome debconf frontend, without which
      libgtk2-perl goes unused.
    - depend on libgtk2-perl to ensure it's available, since it was not seeded
      on the desktop at release time.  This is only a Recommends: in zesty,
      but we need to ensure this isn't ignored on upgrade.
    LP: #1679784.

Date: 2017-04-27 23:59:11.350155+00:00
Changed-By: Steve Langasek <steve.langa...@canonical.com>
Maintainer: Michael Vogt <michael.v...@canonical.com>
Signed-By: Chris Halse Rogers <ch...@cooperteam.net>
https://launchpad.net/ubuntu/+source/software-properties/0.96.20.7
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to