postgresql-9.5 (9.5.7-0ubuntu0.16.04) xenial; urgency=medium

  * New upstream release (LP: #1690730)
    - Restrict visibility of pg_user_mappings.umoptions, to protect passwords
      stored as user mapping options (CVE-2017-7486)
    - Prevent exposure of statistical information via leaky operators
    - Restore libpq's recognition of the PGREQUIRESSL environment variable

    - A dump/restore is not required for those running 9.5.X.
    - However, if you use foreign data servers that make use of user passwords
      for authentication, see the first changelog entry.
    - Also, if you are using third-party replication tools that depend on
      "logical decoding", see the fourth changelog entry.

    - Details about other changes at full changelog:

Date: 2017-05-15 17:34:10.484077+00:00
Changed-By: ChristianEhrhardt <>
Signed-By: Łukasz Zemczak <>
Sorry, changesfile not available.
Xenial-changes mailing list
Modify settings or unsubscribe at:

Reply via email to