libmwaw (0.3.7-1ubuntu2.1) xenial-security; urgency=medium

  * SECURITY UPDATE: DoS and possible code exec via out-of-bounds write
    - debian/patches/CVE-2017-9433.patch: resize vector correctly in
      src/lib/MsWrd1Parser.cxx.
    - CVE-2017-9433

Date: 2017-06-13 19:38:13.900642+00:00
Changed-By: Marc Deslauriers <marc.deslauri...@canonical.com>
Signed-By: Ubuntu Archive Robot 
<cjwatson+ubuntu-archive-ro...@chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libmwaw/0.3.7-1ubuntu2.1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to