linux-gke (4.4.0-1018.18) xenial; urgency=low

  * linux-gke: 4.4.0-1018.18 -proposed tracker (LP: #1700550)

  [ Ubuntu: 4.4.0-83.106 ]

  * linux: 4.4.0-83.106 -proposed tracker (LP: #1700541)
  * CVE-2017-1000364
    - Revert "UBUNTU: SAUCE: mm: Only expand stack if guard area is hit"
    - Revert "mm: do not collapse stack gap into THP"
    - Revert "mm: enlarge stack guard gap"
    - mm: vma_adjust: remove superfluous confusing update in remove_next == 1 
case
    - mm: larger stack guard gap, between vmas
    - mm: fix new crash in unmapped_area_topdown()
    - Allow stack to grow up to address space limit

Date: 2017-06-26 22:22:13.800812+00:00
Changed-By: Thadeu Lima de Souza Cascardo <thadeu.casca...@canonical.com>
Signed-By: Łukasz Zemczak <lukasz.zemc...@canonical.com>
https://launchpad.net/ubuntu/+source/linux-gke/4.4.0-1018.18
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to