linux-aws (4.4.0-1030.39) xenial; urgency=low

  [ Ubuntu: 4.4.0-91.114 ]

  * CVE-2017-1000112
    - ipv4: Should use consistent conditional judgement for ip fragment in
      __ip_append_data and ip_finish_output
    - ipv6: Don't use ufo handling on later transformed packets
    - udp: avoid ufo handling on IP payload compression packets
    - ipv6: Should use consistent conditional judgement for ip6 fragment between
      __ip6_append_data and ip6_finish_output
    - net: account for current skb length when deciding about UFO
    - udp: consistently apply ufo or fragmentation
  * CVE-2017-1000111
    - net-packet: fix race in packet_set_ring on PACKET_RESERVE

Date: 2017-08-09 09:37:13.807296+00:00
Changed-By: Stefan Bader <stefan.ba...@canonical.com>
Signed-By: Andy Whitcroft <a...@canonical.com>
https://launchpad.net/ubuntu/+source/linux-aws/4.4.0-1030.39
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to