postgresql-9.5 (9.5.8-0ubuntu0.16.04.1) xenial-security; urgency=medium

  * SECURITY UPDATE: Update to 9.5.8 to fix security issues
    - Further restrict visibility of pg_user_mappings.umoptions, to protect
      passwords stored as user mapping options (CVE-2017-7547)
    - Disallow empty passwords in all password-based authentication methods
    - Make lo_put() check for UPDATE privilege on the target large object

Date: 2017-08-14 14:21:13.402771+00:00
Changed-By: Marc Deslauriers <>
Signed-By: Ubuntu Archive Robot 
Sorry, changesfile not available.
Xenial-changes mailing list
Modify settings or unsubscribe at:

Reply via email to