borgbackup (1.0.11-0ubuntu1.16.04.2) xenial; urgency=medium

  * New upstream release, fixing security issues (LP: #1717666).
    - revert full hardening, cython in xenial is not really ready
    - use compat level 9

borgbackup (1.0.11-4) unstable; urgency=medium

  * Switch priority to optional, extra is deprecated in new policy document.
  * Update std-version to 4.1.0
  * Drop msgpack strict dependency, already satisfied in jessie-bpo+
  * Enable full hardening

borgbackup (1.0.11-3) unstable; urgency=medium

  * Forcing utf-8 only in test target

borgbackup (1.0.11-2) unstable; urgency=medium

  * Try to force UTF-8 to fix build failures.

borgbackup (1.0.11-1) unstable; urgency=medium

  * New upstream release.
  * Bump compat level to 10
  * Bump std-version to 4.0.0
  * Refresh patches

borgbackup (1.0.10-3) unstable; urgency=medium

  * Upload to unstable.

borgbackup (1.0.10-2) experimental; urgency=medium

  * Add fuse dependency (Closes: #855812)
    - thanks Magnus Nord for the bug report!

borgbackup (1.0.10-1) experimental; urgency=medium

  * New upstream release
  * Drop the typo patch, upstreamed.

borgbackup (1.0.9-1) unstable; urgency=high

  * New upstream release (Closes: #848939).
    - security issues fixed
  * Drop the two upstream cherry-picks

borgbackup (1.0.8-4) unstable; urgency=medium

  * d/p/1843.patch
    - fix testsuite errors with older environments

borgbackup (1.0.8-3) unstable; urgency=medium

  [ Gianfranco Costamagna ]
  * debian/patches/9e760a69a29f7ebc055c4adf6f81b0a4de6aba52.patch:
    - cherry-pick upstream patch for testsuite failure
  * Fix msgpack version for backports.

borgbackup (1.0.8-2) unstable; urgency=medium

  [ Matteo Cypriani ]
  * Rework description to avoid attic references, because
    it has been removed from Debian (Closes: #844764)

borgbackup (1.0.8-1) unstable; urgency=medium

  [ Gianfranco Costamagna ]
  * Move the llfuse dependency to a real one
    (cfr upstream issue 1726)

  [ Danny Edel ]
  * New upstream release
    * refresh patches
    * d/rules: compile cython in-place for dh_auto_test

Date: Sat, 16 Sep 2017 12:35:10 +0200
Changed-By: Gianfranco Costamagna <locutusofb...@debian.org>
Maintainer: Danny Edel <deb...@danny-edel.de>
https://launchpad.net/ubuntu/+source/borgbackup/1.0.11-0ubuntu1.16.04.2
Format: 1.8
Date: Sat, 16 Sep 2017 12:35:10 +0200
Source: borgbackup
Binary: borgbackup borgbackup-doc
Architecture: source
Version: 1.0.11-0ubuntu1.16.04.2
Distribution: xenial
Urgency: high
Maintainer: Danny Edel <deb...@danny-edel.de>
Changed-By: Gianfranco Costamagna <locutusofb...@debian.org>
Description:
 borgbackup - deduplicating and compressing backup program
 borgbackup-doc - deduplicating and compressing backup program (documentation)
Closes: 844764 848939 855812
Launchpad-Bugs-Fixed: 1717666
Changes:
 borgbackup (1.0.11-0ubuntu1.16.04.2) xenial; urgency=medium
 .
   * New upstream release, fixing security issues (LP: #1717666).
     - revert full hardening, cython in xenial is not really ready
     - use compat level 9
 .
 borgbackup (1.0.11-4) unstable; urgency=medium
 .
   * Switch priority to optional, extra is deprecated in new policy document.
   * Update std-version to 4.1.0
   * Drop msgpack strict dependency, already satisfied in jessie-bpo+
   * Enable full hardening
 .
 borgbackup (1.0.11-3) unstable; urgency=medium
 .
   * Forcing utf-8 only in test target
 .
 borgbackup (1.0.11-2) unstable; urgency=medium
 .
   * Try to force UTF-8 to fix build failures.
 .
 borgbackup (1.0.11-1) unstable; urgency=medium
 .
   * New upstream release.
   * Bump compat level to 10
   * Bump std-version to 4.0.0
   * Refresh patches
 .
 borgbackup (1.0.10-3) unstable; urgency=medium
 .
   * Upload to unstable.
 .
 borgbackup (1.0.10-2) experimental; urgency=medium
 .
   * Add fuse dependency (Closes: #855812)
     - thanks Magnus Nord for the bug report!
 .
 borgbackup (1.0.10-1) experimental; urgency=medium
 .
   * New upstream release
   * Drop the typo patch, upstreamed.
 .
 borgbackup (1.0.9-1) unstable; urgency=high
 .
   * New upstream release (Closes: #848939).
     - security issues fixed
   * Drop the two upstream cherry-picks
 .
 borgbackup (1.0.8-4) unstable; urgency=medium
 .
   * d/p/1843.patch
     - fix testsuite errors with older environments
 .
 borgbackup (1.0.8-3) unstable; urgency=medium
 .
   [ Gianfranco Costamagna ]
   * debian/patches/9e760a69a29f7ebc055c4adf6f81b0a4de6aba52.patch:
     - cherry-pick upstream patch for testsuite failure
   * Fix msgpack version for backports.
 .
 borgbackup (1.0.8-2) unstable; urgency=medium
 .
   [ Matteo Cypriani ]
   * Rework description to avoid attic references, because
     it has been removed from Debian (Closes: #844764)
 .
 borgbackup (1.0.8-1) unstable; urgency=medium
 .
   [ Gianfranco Costamagna ]
   * Move the llfuse dependency to a real one
     (cfr upstream issue 1726)
 .
   [ Danny Edel ]
   * New upstream release
     * refresh patches
     * d/rules: compile cython in-place for dh_auto_test
Checksums-Sha1:
 f7a19c9e66b8eddb4b0b8b0f22628ed65820ffec 2392 
borgbackup_1.0.11-0ubuntu1.16.04.2.dsc
 bc177fc2f418f8ab56f5c1935261fdcf85bee71d 603381 borgbackup_1.0.11.orig.tar.gz
 99706b7abe9d256b7e6c3b5153d61304fa314939 18408 
borgbackup_1.0.11-0ubuntu1.16.04.2.debian.tar.xz
Checksums-Sha256:
 7e51185a84c4ae4b983a7b1906a24912780d3c2e09c170ce4fa760f51ed18afe 2392 
borgbackup_1.0.11-0ubuntu1.16.04.2.dsc
 fc6efd2d19454625532e0defac90cd8e8737665e10ae59edb15356ee5a99d291 603381 
borgbackup_1.0.11.orig.tar.gz
 ed1e56f3ddb8065027ffa51b2a6de7d3858ec64eff06036c69bc839fd82fa2d8 18408 
borgbackup_1.0.11-0ubuntu1.16.04.2.debian.tar.xz
Files:
 2bc0c98c9ea5a5e0510ea168fd681ee5 2392 admin optional 
borgbackup_1.0.11-0ubuntu1.16.04.2.dsc
 2b5967e5a671c30fe68481c2b4a73dee 603381 admin optional 
borgbackup_1.0.11.orig.tar.gz
 5403887724e82301e7f3c6cd35971076 18408 admin optional 
borgbackup_1.0.11-0ubuntu1.16.04.2.debian.tar.xz
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to