nvidia-graphics-drivers-304 (304.135-0ubuntu0.16.04.2) xenial; urgency=medium

  * Support for kernel 4.11 and 4.12. (LP: #1724871)
    - debian/dkms/patches/buildfix_kernel_4.11.patch
    - debian/dkms/patches/buildfix_kernel_4.12.patch

Date: Wed, 01 Nov 2017 16:57:45 -0200
Changed-By: Marcelo Henrique Cerri <marcelo.ce...@canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Signed-By: Timo Aaltonen <tjaal...@ubuntu.com>
https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/304.135-0ubuntu0.16.04.2
Format: 1.8
Date: Wed, 01 Nov 2017 16:57:45 -0200
Source: nvidia-graphics-drivers-304
Binary: nvidia-304 nvidia-304-dev libcuda1-304 nvidia-libopencl1-304 
nvidia-opencl-icd-304 nvidia-304-updates nvidia-304-updates-dev 
nvidia-libopencl1-304-updates nvidia-opencl-icd-304-updates 
libcuda1-304-updates nvidia-current nvidia-current-dev
Architecture: source
Version: 304.135-0ubuntu0.16.04.2
Distribution: xenial
Urgency: medium
Maintainer: Ubuntu Core Developers <ubuntu-devel-disc...@lists.ubuntu.com>
Changed-By: Marcelo Henrique Cerri <marcelo.ce...@canonical.com>
Description:
 libcuda1-304 - NVIDIA CUDA runtime library
 libcuda1-304-updates - Transitional package for libcuda1-304
 nvidia-304 - NVIDIA legacy binary driver - version 304.135
 nvidia-304-dev - NVIDIA binary Xorg driver development files
 nvidia-304-updates - Transitional package for nvidia-304
 nvidia-304-updates-dev - Transitional package for nvidia-304-dev
 nvidia-current - Transitional package for nvidia-current
 nvidia-current-dev - Transitional package for nvidia-current-dev
 nvidia-libopencl1-304 - NVIDIA OpenCL Driver and ICD Loader library
 nvidia-libopencl1-304-updates - Transitional package for nvidia-libopencl1-304
 nvidia-opencl-icd-304 - NVIDIA OpenCL ICD
 nvidia-opencl-icd-304-updates - Transitional package for nvidia-opencl-icd-304
Launchpad-Bugs-Fixed: 1724871
Changes:
 nvidia-graphics-drivers-304 (304.135-0ubuntu0.16.04.2) xenial; urgency=medium
 .
   * Support for kernel 4.11 and 4.12. (LP: #1724871)
     - debian/dkms/patches/buildfix_kernel_4.11.patch
     - debian/dkms/patches/buildfix_kernel_4.12.patch
Checksums-Sha1:
 1a06d393b4a65d2b6f4e6fea732202a153e0be19 3120 
nvidia-graphics-drivers-304_304.135-0ubuntu0.16.04.2.dsc
 655b6c2e4b3abb26e22071cfbc05997e58054ba0 154137 
nvidia-graphics-drivers-304_304.135-0ubuntu0.16.04.2.diff.gz
Checksums-Sha256:
 8621041365138178d975fded2515101a827764a988510f9d11f6fbf81f12038e 3120 
nvidia-graphics-drivers-304_304.135-0ubuntu0.16.04.2.dsc
 577ae18dd464f337b30fc02b137d363eee9a3ddb17aace018f5583517ff39b3f 154137 
nvidia-graphics-drivers-304_304.135-0ubuntu0.16.04.2.diff.gz
Files:
 688ddd0baea29f1f4dadced0ad993ad5 3120 restricted/misc optional 
nvidia-graphics-drivers-304_304.135-0ubuntu0.16.04.2.dsc
 3b8005f4cc1c9ed0063ef3a0a78fbd2a 154137 restricted/misc optional 
nvidia-graphics-drivers-304_304.135-0ubuntu0.16.04.2.diff.gz
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to