python-defaults (2.7.12-1~16.04) xenial-proposed; urgency=medium

  * SRU.
  * Bump version to 2.7.12. LP: #1591895.
  * pycompile, pyclean, pyversions: Use python2 as the shebang to guard
    against people fiddling around with the python symlink or having a
    python3 installed as python in /usr/local. LP: #1715062.

Date: Thu, 23 Nov 2017 12:47:42 +0100
Changed-By: Matthias Klose <d...@ubuntu.com>
Maintainer: Matthias Klose <d...@debian.org>
https://launchpad.net/ubuntu/+source/python-defaults/2.7.12-1~16.04
Format: 1.8
Date: Thu, 23 Nov 2017 12:47:42 +0100
Source: python-defaults
Binary: python python-minimal python-examples python-dev libpython-dev 
libpython-stdlib idle python-doc python-dbg libpython-dbg python-all 
python-all-dev python-all-dbg libpython-all-dev libpython-all-dbg
Architecture: source
Version: 2.7.12-1~16.04
Distribution: xenial-proposed
Urgency: medium
Maintainer: Matthias Klose <d...@debian.org>
Changed-By: Matthias Klose <d...@ubuntu.com>
Description:
 idle       - IDE for Python using Tkinter (default version)
 libpython-all-dbg - package depending on all supported Python debugging 
packages
 libpython-all-dev - package depending on all supported Python development 
packages
 libpython-dbg - debug build of the Python Interpreter (version 2.7)
 libpython-dev - header files and a static library for Python (default)
 libpython-stdlib - interactive high-level object-oriented language (default 
python v
 python     - interactive high-level object-oriented language (default version)
 python-all - package depending on all supported Python runtime versions
 python-all-dbg - package depending on all supported Python debugging packages
 python-all-dev - package depending on all supported Python development packages
 python-dbg - debug build of the Python Interpreter (version 2.7)
 python-dev - header files and a static library for Python (default)
 python-doc - documentation for the high-level object-oriented language Python
 python-examples - examples for the Python language (default version)
 python-minimal - minimal subset of the Python language (default version)
Launchpad-Bugs-Fixed: 1591895 1715062
Changes:
 python-defaults (2.7.12-1~16.04) xenial-proposed; urgency=medium
 .
   * SRU.
   * Bump version to 2.7.12. LP: #1591895.
   * pycompile, pyclean, pyversions: Use python2 as the shebang to guard
     against people fiddling around with the python symlink or having a
     python3 installed as python in /usr/local. LP: #1715062.
Checksums-Sha1:
 2135dedc9e9ca04e56c81c7ac241b46923e08a11 2659 
python-defaults_2.7.12-1~16.04.dsc
 53b66f7115ebf657256d05c11977775372ef0d72 280070 
python-defaults_2.7.12-1~16.04.tar.gz
Checksums-Sha256:
 e8a6f2510d07b565a6be42b8e8e05e2f3d30581883934efeb75904026207c5fc 2659 
python-defaults_2.7.12-1~16.04.dsc
 843d90debb74aedf336532f90d181e109a7d685275177e069a1df02faa42d732 280070 
python-defaults_2.7.12-1~16.04.tar.gz
Files:
 24a834692e3f37cf9559f80790da5518 2659 python optional 
python-defaults_2.7.12-1~16.04.dsc
 cb81db68385bfc4cb81eda73362e63e1 280070 python optional 
python-defaults_2.7.12-1~16.04.tar.gz
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to