advancecomp (1.20-1ubuntu0.1) xenial-security; urgency=medium

  * SECURITY UPDATE: heap buffer overflow while running advzip
    - debian/patches/CVE-2018-1056.patch: check sizes in zip.cc, zip.h.
    - CVE-2018-1056

Date: 2018-02-13 12:42:21.525333+00:00
Changed-By: Marc Deslauriers <marc.deslauri...@canonical.com>
https://launchpad.net/ubuntu/+source/advancecomp/1.20-1ubuntu0.1
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to