Hi

After spending a week skiing I discovered that I had to update the buildbot to 
use the 2.6.19 kernels everywhere. Seems to work.

I also found that since February 2 I get the following error message
 
g++ -DHAVE_CONFIG_H -I. -I. -I../include -fno-exceptions -D__XENO_SIM__ -I./.. 
-O2 -MT 
libmvm_la-thread.lo -MD -MP -MF .deps/libmvm_la-thread.Tpo -c 
thread.cc  -fPIC -DPIC -o .libs/libmvm_la-thread.o
thread.cc:66: error: 'int MvmThread::globalTrace' is not a static member 
of 'class MvmThread'
make[1]: *** [libmvm_la-thread.lo] Fehler 1
For details look at 
http://ngiger.dyndns.org/buildbot-full/sim_f/builds/86/step-make_sim/1

Best regards

-- 
Niklaus Giger

_______________________________________________
Xenomai-core mailing list
Xenomai-core@gna.org
https://mail.gna.org/listinfo/xenomai-core

Reply via email to