Hi,

Gilles Chanteperdrix wrote:
> I see that xenomai packages depends on glibc version >= 2.7.1. Is this
> dependency really needed ? Without this dependency it would be
> possible to compile the Xenomai package for older versions of Debian.

This is an automatically generated dependency at package built time
_only_ for Debian sid (to be released later), and only for the binary
package.

If you build the package for yourself, or in another Debian environment
(an already released version, e.g. for backporting?), the dependency
would look different. Theoretically, it could even be sth. else than
glibc. ;-O

The versioned dependency is for safety reasons, not always really
necessary, but provided be default; taken from the actual build
environment...

bye,
  Roland

_______________________________________________
Xenomai-core mailing list
Xenomai-core@gna.org
https://mail.gna.org/listinfo/xenomai-core

Reply via email to