On Fri, Feb 29, 2008 at 2:49 PM, Roland Stigge <[EMAIL PROTECTED]> wrote:
> Gilles Chanteperdrix wrote:
>  >>  Further, I updated the package in Debian with the suggested changes.
>  >
>  > We trust you, please send patches.
>  The attached patch (and the latest version of it) can also always be
>  found at the Debian developer's package page for Xenomai at
>  http://packages.qa.debian.org/x/xenomai.html .
>  It applies to the latest Xenomai release (currently 2.4.2), and assumes
>  that there is _no_ debian/ directory in the original source tree (as
>  discussed beforehand - Debian maintains the complete debian/* hierarchy
>  completely - for further questions just ask).

I see that xenomai packages depends on glibc version >= 2.7.1. Is this
dependency really needed ? Without this dependency it would be
possible to compile the Xenomai package for older versions of Debian.

                                               Gilles Chanteperdrix

Xenomai-core mailing list

Reply via email to